please help... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-29-2003, 10:48 PM   #1 (permalink)
Super Techie
 
Join Date: Feb 2003
Posts: 351
Send a message via Yahoo to A_Zip1
Default please help...

Well i just wiped out my whole winxp hard-drive and installed win 2000 and its bin going good so far but.. when i tryed to check my hotmail it just loads up and then sais its done but the site is jus white,, any help would be greatly apreciated
__________________

A_Zip1 is offline  
Old 05-30-2003, 01:05 AM   #2 (permalink)
Super Techie
 
Join Date: May 2003
Posts: 469
Default

does it do it on any other web pages?
if it does you might need to dump your IE and do a fresh install.

go to control panel, administrator tool, event logs, check them and see if you are bleeding red x's. if so let us know.
__________________

__________________
Death has a thousand doors, let's see which one our victim chose.

"There's one thing that you learn on this job, is that human beings are capable of anything"

If you chase two rabbits, you lose them both

You say tomato... I say cause of death
For sale/trade
http://www.techist.com/pc/f40/fully-...r-fs-t-139695/
microsoftne is offline  
Old 05-30-2003, 10:36 AM   #3 (permalink)
Newb Techie
 
Join Date: May 2003
Posts: 2
Default

You could always download the "latest and greatest" from Microsoft. Are you running IE 5? Try pulling down 6.
tech99 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:20 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.