Playing music with Internet Explorer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 03-15-2004, 02:24 PM   #1 (permalink)
Newb Techie
Join Date: Mar 2004
Posts: 9
Default Playing music with Internet Explorer

My wife has been playing with a program from Hewlett-Packard called
“HP Memories Disc”. It came with an All-IN-One, HP Office Jet 4110.

You take JPG’s and make a slide show with them, and add sound to your presentation if you want, like music for example, and burn it on a CD. Put the CD in , auto play fires up Internet Explorer and the program has a homepage made up and from that you select “Run Slideshow” and with that, the sound (music in this case) and pics start displaying, cycling through what you selected for pics.

I don’t have (or have ever had) anything set that should or HAS ever given me a problem with sound in general. Playing CD’s, home made CD’s, MP3’s, whatever, hearing sound with internet pages /sites, ect.,.

The problem is, if we take a CD made with the above mentioned program, put it in this PC (details below) the auto play starts Internet Explorer for you and will cycle though the pic’s but the MUSIC won’t play.

My wife has taken the CD to other people PC’s and everything works (both have W98 SE W Media Player)

I‘ve explored this home made CD trying to find what may be the weird deal. I find the music file my wife selected to play with the slideshow and click it and it plays just fine off the CD. My question is WHY won’t THIS PC play the music with the slideshow ( in IE) ???

I have searched HP support site and they don’t have much about this program. I have checked the version and it IS the latest/greatest according to them.

Dell, Dimension 4300, 1.7 P III , 256MB SDRAM, 20 GB HD, W XP SP1, IE 6 SP 1,
Window Media Player 9 (Default for MP 3 ) Sound Blaster Live !

Thanks for your time !!


sjtalon is offline  
Old 03-15-2004, 06:28 PM   #2 (permalink)
True Techie
Join Date: Dec 2003
Posts: 204

I dont belive that cd would give u any sound while being played on internet explorer. The cd created with memories disk creator is supposed to run properly using a DVD player only. Does this cd run with sound in IE on the other computer? and have u tried to open this cd in windows media player on this computer.
refer to this

One disk to rule them all,
One disk to bind them,
One disk to hold the files
And in the darkness grind \'em.
maverick_teck is offline  
Old 03-15-2004, 07:24 PM   #3 (permalink)
Newb Techie
Join Date: Mar 2004
Posts: 9

"My wife has taken the CD to other people PC’s and everything works (both have W98 SE W Media Player)"

Yes sound and everything !

There is another one she took it to with XP and it worked there
as well.

No big deal, just driving me nuts because it works in others and not here.

I can listen to the music file with Media Player yes,by finding it exploring the CD, but the disc has this INF file :

" [autorun]

Then, as I said, IE takes over. Then on the "homepage " you click
"Start Photo Show" (which has this as properties: file:///D:/MEMDISC/ALBUM_A/VIEW/SHOW/SHOW.HTM)
And the slideshow starts with the music playing (at least on other PC'S) The BROWSER is what does the slideshow.

Thanks for the help ! and I'll read the page you pointed me to.
sjtalon is offline  
Old 03-15-2004, 07:54 PM   #4 (permalink)
Newb Techie
Join Date: Mar 2004
Posts: 9

here's the "sorce" on one of the browser pages (D:\MEMDISC\ALBUM_A\VIEW\SHOW\HTML\MUSIC.HTM)on the CD's files :

<META http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<META name="generator" content="HP memories disc creator">
<BODY bgcolor="#FFFFFF">
sjtalon is offline  
Old 03-15-2004, 07:58 PM   #5 (permalink)
Newb Techie
Join Date: Mar 2004
Posts: 9

I have "Music Match Jukebox" and even made that my default
MP 3 Player (file rule "opens with") and that doesn't work either.

What the hey !!


sjtalon is offline  
Old 03-15-2004, 09:25 PM   #6 (permalink)
Master Techie
Join Date: Feb 2004
Posts: 2,172
Send a message via AIM to Win2kpatcher

Check the settings in IE directly..If needed reset to default..Basically go to the the File menu in IE then

TOOLS>INTERNET OPTIONS>ADVANCED> then scroll down to multimedia and make sure that play sounds in web pages is selected..

Win2kpatcher is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:55 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.