Picture Problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-21-2006, 10:43 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 8
Default Picture Problem

Hey I have this problem on my computer when I view a folder with a good amount of pictures and switch to thumbnail view it slows down alot, the browsing I mean. Almost feels like I'm lagging.

Here are some specs if they help:
I am on windows media center
dual core amd 4800
756mb ram
1gb nvidia card
__________________

Hiryu is offline  
Old 10-21-2006, 10:52 PM   #2 (permalink)
Master Techie
 
Join Date: Feb 2004
Posts: 2,172
Send a message via AIM to Win2kpatcher
Default

How many pictures are you talking about? In my collection I also get this when there is 2000+images in the folder..it takes time for the OS to generate those thumbnails and you can be sure your processor and RAM are being taxed to holy **** while doing so.
__________________

Win2kpatcher is offline  
Old 10-21-2006, 10:54 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 8
Default

Any amount for the scrollbar to appear so about 35-50. Even if they generate its still very slow and the folder is slow to minimize etc.
Hiryu is offline  
Old 10-21-2006, 11:28 PM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2006
Posts: 8
Default

I fixed it, I turned off everything in my msconfig startup and now it runs normally.
Hiryu is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.