PE's from RIS screw computer account - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-13-2006, 01:29 PM   #1 (permalink)
Monster Techie
 
Join Date: Dec 2003
Posts: 1,084
Send a message via Yahoo to IBMan
Default PE's from RIS screw computer account

Whenever I use a PE or boot ERD Commander from RIS to do system maintenance stuff, when I reboot the computer won't login to the domain, I don't change anything in there and it's like the ristndrd.sif file is screwing it. I deleted the lines that tell it to join the domain.

The os's will load fine but when I reboot i get the

"Windows cannot connect to the domain either because the dc is down or otherwise unavailable(which isn't true) or because your computer account was not found. Please try again later. If this message continues to appear, contact your sys admin for assistance"

Computer account is still enabled in ADUC but obviously i'm still having problems, i tried an SID changer but didn't help.

thanks for any help and replies
Attached Files
File Type: txt ristndrd.sif.bak.txt (1.2 KB, 33 views)
__________________
Server:
AMD Athlon 4000+ @ 2.4 GHz
4096 MB RAM
40 GB HDD
Dual Mirrored 500 GB HDDs
DVD-ROM Drive
Windows Server 2003 x64 R2 SP2
IBMan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:13 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.