permissions on windows 2000 problem. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-15-2006, 04:40 PM   #1 (permalink)
NIN
True Techie
 
Join Date: Apr 2004
Posts: 202
Default permissions on windows 2000 problem.

When I try to connect to a share on one of the workgroup computers I get network access not available, May not have permissions to access the resource. All shares have full control and full control at the file system level. It doesn't allow me to log on. What setting would reject me like this? I'm running out of ideas.

thanks,
Tom
__________________

__________________
A+, Network+, and powerpoint certified

Studying Linux+
NIN is offline  
Old 02-15-2006, 04:41 PM   #2 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

can you ping the machine?
__________________

office politics is offline  
Old 02-15-2006, 04:41 PM   #3 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Have you tried alternate accounts? Can other people connect to the share?
__________________
brady is offline  
Old 02-15-2006, 05:20 PM   #4 (permalink)
NIN
True Techie
 
Join Date: Apr 2004
Posts: 202
Default

I can ping it. The hostname is frontdesk so I run \\frontdesk. Then I get the login screen. I've been using administrator but I also set up another user named share. I still got the same error. Nobody can connect to this computer but it can see everybody. All of the computers can see this computer in the workgroup but can't go any further.

I think I has something to do group policy or something. You would think that it wouldn't affect the administrator account. I made the share user part of the administrators group.
__________________
A+, Network+, and powerpoint certified

Studying Linux+
NIN is offline  
Old 02-15-2006, 05:32 PM   #5 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

when logged on as an admin try to access the default hidden admin share \\frontdesk\c$
office politics is offline  
Old 02-15-2006, 05:40 PM   #6 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Windows 2000 is rather notorious for this... Normally to correct this problem I would just re-join the machine to the Domain. You can also try refreshing the GPO on the machine... I don't remember the command off the top of my head though...


Try the re-join to domain.
__________________
brady is offline  
Old 02-15-2006, 07:21 PM   #7 (permalink)
NIN
True Techie
 
Join Date: Apr 2004
Posts: 202
Default

Sorry I think I left out that it is a workgroup. Just a small installation with 4 computers and 3 printers. I'll look up the GPO command when I get home.

Thanks,
Tom
__________________

__________________
A+, Network+, and powerpoint certified

Studying Linux+
NIN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.