Performance issue with BIOS upgrade - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-24-2008, 10:40 AM   #11 (permalink)
Everything to Nothing
 
Nick's Avatar
 
Join Date: Feb 2007
Location: Wales
Posts: 4,053
Send a message via MSN to Nick
Default Re: Performance issue with BIOS upgrade

Quote:
Originally Posted by EricB View Post
always back your Bios up before you update it
AWD Flash gives you the option...what did you use to flash it?
__________________

Nick is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Please! PC won't boot up after BIOS upgrade! Katmandu Hardware Repairs and Troubleshooting 18 09-29-2007 06:49 PM
New AMD/ATI card kicks butt zmatt New Systems | Building and Buying 76 05-22-2007 05:39 PM
Comprehensive RAID performance report Osiris New Systems | Building and Buying 1 05-06-2007 09:42 AM
Upgrade CPU or GPU which will give better performance.. Willeh New Systems | Building and Buying 6 04-20-2007 04:13 PM
Bad Performance after CPU Upgrade themainman62 Hardware Repairs and Troubleshooting 6 04-01-2007 12:41 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:39 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.