Performance After Format - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-13-2006, 06:23 PM   #1 (permalink)
True Techie
 
Join Date: May 2006
Posts: 150
Send a message via AIM to fjf314
Default Performance After Format

I reformatted my machine last week and for the most part everything has worked fine. However, a few days ago I re-downloaded Steam and installed Counter-Strike: Source. Previously, I had no problems running the game on my system. Now, shortly after entering a server, the game will lock up, forcing me to hard reset my machine. Generally, the game will freeze as soon as a new round starts when I can actually start playing the game.

I'm not sure what would be causing this problem. I originally thought that I could be missing some drivers, but I re-installed all of the drivers that came on the Driver and Utlities disc that shipped with my computer and I downloaded the latest video and sound drivers from the ATI and Creative websites, respectively.

Oh, and here are my specs:

Computer: Dell Dimension 9100
Processor: Pentium D Processor with Dual Core Technology (3 GHz)
Memory: 1 GB Dual Channel DDR2 SDRAM at 533 MHz
Monitor: 17 inch E173FP Analog Flat Panel
Video Card: 256 MB PCI Express x16 ATI Radeon X600 SE HyperMemory
Hard Drive: 250 GB Serial ATA Hard Drive
Operating System: Microsoft Windows XP Media Center 2005
DVD Drives: 16x DVD+/-RW Drive and 16x DVD-ROM Drive
Sound Card: Sound Blaster Audigy 2 ZS
Speakers: Dell 5650 5.1 100 Watt Speaker System with Subwoofer

Any ideas?
__________________

__________________
There are 10 kinds of people in the world, those who understand binary and those who don\'t.
fjf314 is offline  
Old 11-14-2006, 01:22 AM   #2 (permalink)
True Techie
 
Join Date: Dec 2002
Posts: 158
Default

Bad sectors on your HD
Bad memory (Game is filling it up or hitting a bad bank that normally doesnt get reached with normal computing.)

Bad windows installation
Bad steam installation

or maybe steam just dosnt like you
__________________

__________________
l
sCribes is offline  
Old 11-14-2006, 02:05 PM   #3 (permalink)
True Techie
 
Join Date: May 2006
Posts: 150
Send a message via AIM to fjf314
Default

It seems really unlikely to me that my memory would just randomly go bad right after a reformat. I think it would be too much of a coincidence. Bad sectors on the HDD could be an issue, but after checking the drive for errors, nothing turned up.

If the installation of Windows was bad, would I be noticing problems in any other areas? CS is literally the only program I have had issues with so far, but it's also the most resource-intesive one I've used.
__________________
There are 10 kinds of people in the world, those who understand binary and those who don\'t.
fjf314 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.