PCMCIA card insertion gives "Event ID 10" in XP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-06-2004, 01:23 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2004
Posts: 3
Default PCMCIA card insertion gives "Event ID 10" in XP

When I insert a new PCMCIA Firewire card into my laptop Windows XP system it is not detected, and the Event Log shows
Event Type: Error
Event Source: Pcmcia
Event Category: None
Event ID: 10
Date: 6/09/2004
Time: 3:15:39 PM
User: N/A
Computer: KIDHAZY-T41P
Description:
The description for Event ID ( 10 ) in Source ( Pcmcia ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: \Device\Pcmcia0.

All the PCI devices (including the PCMCIA slots) are using IRQ 11.

A different brand Firewire card works fine.

Any suggestions?

Thanks,
kidhazy.
kidhazy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:48 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.