PCMark 04 errors - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-07-2005, 08:24 PM   #1 (permalink)
Ultra Techie
 
Join Date: Sep 2004
Location: Syracuse, NY
Posts: 518
Send a message via AIM to Joeisalsocool
Default PCMark 04 errors

Try this on for size.

Im trying to run PCMark 04 and I've run into a problem. Between the WMV compression and DIVX compression tests in the sytem suite I get a windows error that shuts the program down.

Here's what I've done so far:
Reinstalled PCMark 04
Reinstalled Windows Media player 10
Reinstalled Windows Media Encoder 9
Reinstalled Divx 5.2

I know this program worked before on my comptuer, I just cant figure it out.

Does anyone have a clue?
__________________

__________________
Joeisalsocool is offline  
Old 03-07-2005, 08:27 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Are you overclocked? CPU, VC overclocked?
__________________

__________________
Osiris is offline  
Old 03-07-2005, 09:06 PM   #3 (permalink)
Ultra Techie
 
Join Date: Sep 2004
Location: Syracuse, NY
Posts: 518
Send a message via AIM to Joeisalsocool
Default

nope, havent done that in a while
__________________
Joeisalsocool is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.