PCI System Management Bus Help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 11-15-2003, 03:03 PM   #1 (permalink)
Newb Techie
Join Date: Nov 2003
Posts: 1
Default PCI System Management Bus Help

I have two ethernet cards, 1 for our home network (Realtek) and 1 for our internet (DLink). Changed internet provider from HiSpeed Firberoptic phone co. to cable company. Installed cable co. software. Rebooted comp. and Windows said wizard had found "unknown device" and "PCI System Management Bus". Now it wants the appropriate driver but I can't find them because I didn't install any new devices. Cable co. help desk don't know anything about computers. Don't even understand difference between their external modem and a hardware devide. They gave me # of tech co that charge a fortune to resolve these problems. Can anyone help?
jaymac is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:48 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.