pc lag every 40 mins - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-06-2005, 02:31 AM   #1 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 10
Send a message via Yahoo to yoniekai
Angry pc lag every 40 mins

hi. my pc lags every 40 mins or so, and not just any lag; seems like everything must stop for a while to proceed. i can't even shut down properly...it hangs every time i do that.

so far i've done the following:
1. scan with Norton AntiVirus/Spybot S&D/AdAware/Registry Mechanic/Norton utilities(windoctor,diskdoctor)/Trojan Remover/Trojan Hunter === still lags
2. check disk drives for errors, none detected
3. defragment
4. optimize with bootvis
5. startup list:
ctfmon.exe
sunjavaupdater
trojan hunter guard
zone alarm pro

i use IE v6. my guess is this is some trojan. when i scanned with trojan hunter it detected one trojan illusion something and the lag was gone. but it went back after startup and when i scanned it again nothing was detected. im still frustrated here. can u help me out?
__________________

yoniekai is offline  
Old 05-06-2005, 11:11 AM   #2 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 195
Default

You should run Hijack this and analyze the log. If you post it we could help you with it.
__________________

__________________
At $0.02, your analysis is overpriced for its worth.
The_Urge is offline  
Old 05-06-2005, 01:48 PM   #3 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re:

Hello,

Does your machine slow down significantly at any point when in safe mode?

If you haven't tested yet, you might want to .
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 05-06-2005, 04:56 PM   #4 (permalink)
Monster Techie
 
Join Date: Jan 2005
Posts: 1,100
Send a message via AIM to Blitze105 Send a message via Yahoo to Blitze105
Default

are you on a modem by anychance?
__________________
I'm Forgetful! so if i stop posting on something that i was helping you with... PM me or IM me
yahoo and aol: blitze105
you can always IM or PM me if i offend you as well, i will edit the post if i have.
Blitze105 is offline  
Old 05-06-2005, 08:58 PM   #5 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 10
Send a message via Yahoo to yoniekai
Default log

Logfile of HijackThis v1.98.2
Scan saved at 9:06:55 AM, on 5/7/2005
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\csrss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\System32\alg.exe
C:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\PROGRA~1\NORTON~1\NORTON~2\NPROTECT.EXE
C:\WINDOWS\System32\nvsvc32.exe
C:\Program Files\D-Tools\daemon.exe
C:\Program Files\Java\jre1.5.0\bin\jusched.exe
C:\WINDOWS\System32\ctfmon.exe
C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe
C:\Program Files\Zone Labs\ZoneAlarm\zapro.exe
C:\PROGRA~1\NORTON~1\NORTON~2\SPEEDD~1\NOPDB.EXE
C:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe
C:\WINDOWS\system32\ZoneLabs\vsmon.exe
C:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Downloads\Software\HijackThis.exe

O2 - BHO: iMeshBar BHO - {5345A7A1-805A-4923-B505-86B2FEBA3FE0} - C:\Program Files\iMeshBar\bar\1.bin\IMESHBAR.DLL
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
O2 - BHO: IeCatch2 Class - {A5366673-E8CA-11D3-9CD9-0090271D075B} - C:\PROGRA~1\FlashGet\jccatch.dll
O2 - BHO: (no name) - {D80C4E21-C346-4E21-8E64-20746AA20AEB} - (no file)
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\system32\msdxm.ocx
O3 - Toolbar: FunBar - {2CA511C5-C677-4e33-A018-EADF07E08299} - C:\PROGRA~1\FUNBAR~1\FUNBAR~1.DLL
O3 - Toolbar: iMeshBar - {5345A7A9-805A-4923-B505-86B2FEBA3FE0} - C:\Program Files\iMeshBar\bar\1.bin\IMESHBAR.DLL
O4 - HKLM\..\Run: [DAEMON Tools-1033] "C:\Program Files\D-Tools\daemon.exe" -lang 1033
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0\bin\jusched.exe
O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup
O4 - HKLM\..\Run: [THGuard] "C:\Program Files\TrojanHunter 4.2\THGuard.exe"
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\System32\ctfmon.exe
O4 - Global Startup: ZoneAlarm Pro.lnk = C:\Program Files\Zone Labs\ZoneAlarm\zapro.exe
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Restrictions present
O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
O6 - HKLM\Software\Policies\Microsoft\Internet Explorer\Control Panel present
O8 - Extra context menu item: Download All by FlashGet - C:\Program Files\FlashGet\jc_all.htm
O8 - Extra context menu item: Download using FlashGet - C:\Program Files\FlashGet\jc_link.htm
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0\bin\npjpi150.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0\bin\npjpi150.dll
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Researcher - {9455301C-CF6B-11D3-A266-00C04F689C50} - C:\Program Files\Common Files\Microsoft Shared\Encarta Researcher\EROPROJ.DLL
O9 - Extra button: FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\PROGRA~1\FlashGet\JetCar.exe
O9 - Extra 'Tools' menuitem: &FlashGet - {D6E814A0-E0C5-11d4-8D29-0050BA6940E3} - C:\PROGRA~1\FlashGet\JetCar.exe
O9 - Extra button: Yahoo! Messenger - {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96} - C:\PROGRA~1\Yahoo!\MESSEN~1\YPager.exe
O9 - Extra 'Tools' menuitem: Yahoo! Messenger - {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96} - C:\PROGRA~1\Yahoo!\MESSEN~1\YPager.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
O9 - Extra 'Tools' menuitem: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE
O16 - DPF: Yahoo! Chat - http://us.chat1.yimg.com/us.yimg.com.../c381/chat.cab
O16 - DPF: {10003000-1000-0000-1000-000000000000} - ms-its:mhtml:file://C:\foo.mht!http://greg-tut.com/G7/chm10.chm::/ieloader.exe
O16 - DPF: {2359626E-7524-4F87-B04E-22CD38A0C88C} (ICSScannerLight Class) - http://download.zonelabs.com/bin/free/cm/ICSCM.cab
O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall Control) - http://a840.g.akamai.net/7/840/537/2...ll/xscan53.cab
O16 - DPF: {FFFFFFFF-3C18-4A7E-A29D-E24F84B79BF1} - http://216.122.145.208/pi1_20.exe
O17 - HKLM\System\CCS\Services\Tcpip\..\{BD37E543-C2EA-4A3D-9A15-02E2E397891C}: NameServer = 202.61.82.130 202.61.82.144

yes i do use a modem, but does that do anything? damnit it still lags here
yoniekai is offline  
Old 05-06-2005, 09:16 PM   #6 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

lets try this:

go to start > Run > type MSCONFIG > Startup Tab > Click Disable All

Close out, do not reboot yet.

Go to c:\windows\prefetch\

Delete that folder, dont worry, it's ok

Delete all cookies and Temporary Internet Files

Run SpyBot Search and Destroy 1.4 RC-1

&

Ad Aware Se Personal or Pro 1.5

Make sure all are updated and run them

Delete anything it finds

Go to your add/remove
Remove anything you know is not supposed to be in there

Next go to c:\program files\ Delete any folders you know that are not supposed to be in there

Did this help?
__________________
Osiris is offline  
Old 05-07-2005, 02:55 PM   #7 (permalink)
True Techie
 
Join Date: Feb 2005
Posts: 195
Default

I noticed that youy are running imesh. That could be the problem. You should remove it and see if it helps.
Another thing it could be is the norton speed disk that you have. That can be a major cpu hog. Disable it and see if that helps as well.
__________________
At $0.02, your analysis is overpriced for its worth.
The_Urge is offline  
Old 05-09-2005, 08:15 PM   #8 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 10
Send a message via Yahoo to yoniekai
Default latest

i scanned with trojan hunter and it turns out there were some ATI trojans in the registry. so far there's no lagging after 40 mins or more. i dont know if that was the cause of the lag but ill let you know if lagging continues. tnx for the help!

hey this forum thing is really helpful
__________________

yoniekai is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:11 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.