PC Freezes when using internet - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-27-2006, 08:31 PM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 5
Send a message via AIM to tdnetworks Send a message via Yahoo to tdnetworks
Default PC Freezes when using internet

Alright, I am a former IT Support Tech. and I can't figure out what is going on with my own computer.

It works fine but when I do anything internet related (browsing internet, sending email) it freezes up

completly. I haven't installed any new hardware/software so I'm confused as to how this problem got

started.

System Specs
Intel P4 3.2 GHz
Windows XP Pro, SP2
1GB Ram

I installed all the latest windows updates. Ran virus/adware scan with nothing found. Replaced memory.

Defragged hard drive. Used system resore. Tried using it in safe mode but does the same thing.

What else is there for my to do to fix this problem? I can't reinstall xp (have about 160GB of data and

don't feel like going through all of that) so i'm looking for any other solutions out there.
__________________

tdnetworks is offline  
Old 03-27-2006, 08:39 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

which browser are you using?

chances are, Internet Explorer of Firefox is guzzling up your memory. Try using a different browser or looking at your memory processes.

BTW - how many processes are running?
__________________

talldude123 is offline  
Old 03-27-2006, 08:52 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 5
Send a message via AIM to tdnetworks Send a message via Yahoo to tdnetworks
Default

I used Opera, AOL Explorer, the new IE browser and Firefox... all result in the same thing.

I have around 40 proccess running but everything works fine until I do something with the internet.
tdnetworks is offline  
Old 03-27-2006, 09:23 PM   #4 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Download HiJackThis and remove any unnecessary startup entries.

you would be suprised what crawls in when the computer starts up.
talldude123 is offline  
Old 03-27-2006, 10:52 PM   #5 (permalink)
Newb Techie
 
Join Date: Mar 2006
Posts: 5
Send a message via AIM to tdnetworks Send a message via Yahoo to tdnetworks
Default

Removed all the un-needed startup entries but problem still occurs.
tdnetworks is offline  
Old 03-28-2006, 12:14 AM   #6 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

configure the page file, its probably using all of your memory.

http://www.petri.co.il/pagefile_optimization.htm
__________________

talldude123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:28 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.