Pagging file "Virtural memory" - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-09-2004, 12:00 PM   #1 (permalink)
True Techie
 
Argilus's Avatar
 
Join Date: Oct 2003
Posts: 128
Send a message via AIM to Argilus
Default Pagging file "Virtural memory"

Alright, I have Win XP, when I load my in my user setting just after start up, I hear a "berrp!" noise like not a good noise comp from my computer, and then it takes like....way to long to wait for it to start up. I hit Alt+ctrl+delete and it starts up from there. I did get a message once about the paging file not being enough, so...what should I do, my system stats are below, should there be a problem setting the Virtual memory? Yeah, kind of stuck on this and I need help. So, please any suggestions would be awsome. If you need more information on things just post cause this is really annoying.
__________________

Argilus is offline  
Old 02-09-2004, 12:32 PM   #2 (permalink)
True Techie
 
Join Date: Dec 2003
Posts: 204
Default

First of all go into safe mode and uncheck the startup items from msconfig.
Then take the following steps.
Click Start.
Right-click My Computer.
Click Properties.
On the Advanced tab, in the Performance section, click Settings.
In the Virtual Memory section, click Change.
Chose "system managed size" click set
__________________

__________________
One disk to rule them all,
One disk to bind them,
One disk to hold the files
And in the darkness grind \'em.
maverick_teck is offline  
Old 02-09-2004, 09:22 PM   #3 (permalink)
True Techie
 
Argilus's Avatar
 
Join Date: Oct 2003
Posts: 128
Send a message via AIM to Argilus
Default

It's still having problems. I did that but it's still takes forever to load user settings from the start window. And it still beeps at me too. I dunno how to fix it. I just get by with the Alt+ctrl+delete to get into my windows desktop.
Argilus is offline  
Old 02-10-2004, 09:07 AM   #4 (permalink)
True Techie
 
Join Date: Dec 2003
Posts: 204
Default

Sorry i missed the beep part.
Try reseating the RAM, Also check for the dispaly card in device manager from safe mode, is it installed and working properly.
__________________
One disk to rule them all,
One disk to bind them,
One disk to hold the files
And in the darkness grind \'em.
maverick_teck is offline  
Old 02-10-2004, 11:12 AM   #5 (permalink)
Junior Techie
 
Join Date: Jan 2004
Posts: 61
Default

If your computer takes forever to load the desktop
1. try to uncheck the unwanted startup files and non microsoft services from msconfig utility
2. do a disk cleanup
3. do a disk defragement
4. turn off the hdd file indexing service
5. stop the memory paging from registry

->If you need any kind of a help to perform any of the steps - I would be more than happy to be there... hope u fix your system with these steps
__________________
;) Don\'t misunderstand its a TOOL which is required to fix up the computer...;)

http://images2.deviantart.com/i/2004...e/Order_63.gif
ScrewDriver is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.