page file usage - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-11-2008, 11:52 PM   #1 (permalink)
True Techie
 
kurtowns's Avatar
 
Join Date: Aug 2007
Location: Australia,Nsw
Posts: 129
Question page file usage

ive disabled the page file because i have heaps of free ram but if i cntrl alt delete and go to the performance tab it says PF usage 400mb ? even when ive disabled the page file
__________________

__________________
Cpu:Q6600 GO @ 3.4ghz 1.36V
Gfx:8800 Gts 640Mbs
HD:500 gb SATA2 16mb
OS:Windows Xp 32Bit
Ram:2gb ddr2 Corsair
Monitor:ViewSonic Vg2030wm 20inch Wide Screen
MotherBoard:Abit Ip35 Pro !! - AWESOME
Fan:Zalman 9700
kurtowns is offline  
Old 04-12-2008, 01:06 AM   #2 (permalink)
Newb Techie
 
Join Date: Dec 2006
Posts: 19
Default Re: page file usage

Hello,

You can try deleting the pagefil.sys file from the drive.

If it doesn't allow to delete the file then you have not successfully disabled it.
__________________

mbshinde78 is offline  
Old 04-12-2008, 09:44 AM   #3 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: page file usage

I would suggest turning it off from safe mode. As in Normal mode it is most likely still in use. That is why you still see 400MB being used instead of it being off.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Possible Corrupted/Infected Files. xXxexpertxXx Viruses, Spyware and Malware 11 03-12-2008 01:18 AM
WTF is a Bad Block? MikesCreation Hardware Repairs and Troubleshooting 18 02-24-2008 09:31 PM
Hard Drive Errors!!! Bad or Faulty HDD? mike4realz Hardware Repairs and Troubleshooting 3 09-19-2007 01:56 AM
seagate 80gigs failing.. acuariano Hardware Repairs and Troubleshooting 27 08-27-2007 10:43 PM
Another Hijack Log boo HijackThis Logs (finished) 17 06-26-2007 12:30 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:50 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.