Outlook Web Access - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-03-2007, 04:02 PM   #1 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 66
Send a message via AIM to kfinchie
Default Outlook Web Access

I have an exchange server with Outlook web access, The problem is that when trying to access OWA from internet explorer using http://ipaddressortnumber/exchange I get a dialog box asking for user name and password, then I enter the correct username and password and I get access denied. But when I try the same thing in FireFox it works and lets me into OWA. This isn't just on one computer i'm assuming its a setting in ISS, anyone have any ideas?
kfinchie is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Outlook xp contacts to outlook 2007? akasixcon Microsoft Windows and Software 2 11-08-2007 06:44 PM
Cloud Web Browser TimoSalomäki Internet Software and Browsers 8 10-12-2007 11:57 AM
Problems with Outlook DavidP Microsoft Windows and Software 1 08-07-2007 05:47 PM
Outlook get disconnected selina Microsoft Windows and Software 0 05-24-2007 10:35 AM
Domain access restriction kfinchie Microsoft Windows and Software 2 05-11-2007 12:42 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.