Outlook sending issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-07-2004, 09:37 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 18
Angry Outlook sending issue

I cannot seem to send, using Outlook 2002, any attachment over 50kb from my laptop. Works fine from the desktop. I have no probs recieving 50kb and higher on the laptop. Have been through the settings dozens of times, and cannot seem to find the answer. Anyone know? TIA
__________________

NCdevil is offline  
Old 12-07-2004, 10:13 AM   #2 (permalink)
Master Techie
 
Join Date: Jul 2004
Posts: 2,932
Default

Check with your mail service provider. Also,what kind of files are you sending?
__________________

__________________

-----------------------------------------------
Don\'t hate the player...Hate the game...
ShoobieRat is offline  
Old 12-07-2004, 10:27 AM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 18
Default

Just trying to send a photo. Road Runner allows up to 10mb per email. Only happens with the laptop.
NCdevil is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.