Outlook Express Login Window - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-10-2006, 05:46 PM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 25
Default Outlook Express Login Window

Approximately 2 to 3 minutes after my computer is fully booted up I get a popup window that asks me to log in to my Outlook Express mail client. I am using two separate identities of which one is password protected so when I intentionally launch Outlook Express it askes me to log in. This is normal. What I don't understand is why this window pops up without my taking any action to launch the program. I have checked all the setting in OE and nothing appears to be wrong. My computer is a 7-month old Sony Vaio running Windows XP with Service Pac 2 and Outlook Express 6. Has anybody out there ever had this annoying problem and what did you do to fix it? Thanks.
__________________

jxs304 is offline  
Old 07-10-2006, 05:54 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

I get that same problem. It is not with Outlook Express. There is a problem with connecting to the mail server. At least for me. I have to confirm the name and password. For some reason when you dont get a response after a couple of minutes from the mail servers it jsut assumes that your username and password is wrong and asks for you to confirm it.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 07-13-2006, 05:58 PM   #3 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 25
Default

Thanks for the reply Makaveli213. This sounds reasonable. However, why does this happen every time ... is there always a problem connecting to the mail server every time I boot up my computer? Why does this not happen when I use my laptop computer which uses the same email client connection and the same mail server? This would seem to suggest that the problem is with email client and not the connection with the mail server.
jxs304 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.