Outlook Express Identities - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-05-2004, 10:36 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 25
Default Outlook Express Identities

I have recently set up a second "indentity" in Outlook Express with password protection activated. Now when I try to access the original identity it keeps telling me that the password is incorrect. I have been using this original identity password for over six months now and I know the password that I'm entering is correct. I can't delete the original identity because to do so requires the password. (By the way, the caplocks are off). The second identity which I just set up works fine with the password I've chosen. My question is does anybody know how to delete an identity without the password, or is there some way of finding out what the password is ?? I'm running Windows XP Professional. Thanks for your response.
__________________

jxs304 is offline  
Old 02-05-2004, 11:54 AM   #2 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 25
Default

Thanks for your reply carmargue. Yes, I do have Service Pack 1 installed. As a matter of fact, I have installed all XP updates. I read the article you mention above. If you find out anything else, could you let me know. Thanks.
__________________

jxs304 is offline  
Old 02-05-2004, 01:32 PM   #3 (permalink)
Monster Techie
 
Qiranworms's Avatar
 
Join Date: Mar 2003
Posts: 1,635
Default

Not quite about the identities problem, but there is a way that you can get your whole inbox. Open OE. Go to the Tools or Options menu (sorry...not at my computer, don't have OE here to play with and verify the exact accuracy of my phrasing.) Then go to Options, Preferences, Settings, or whatever it is (not account settings though). Now go to the tab that I believe is message rules and choose the option to show the location of the store folder. If it isn't message rules, look through the tabs...it will be somewhere. Go to that location and go back through the folder levels (as in "Up one level") until you get to the folders with all the identities (the names will be in a strange looking code). Go to the one you were not just in (if there are only two, then you know for sure which one you are looking for). Now look through until you get to files that look like "inbox.dbx" or "sent items.dbx". You can now make a third identity and replace these ones with the new empty ones. You could even possibly try deleting the old identity's folder and seeing if that removes it. Maybe I'll edit this with more clarity later when I can actually play with OE a bit to make sure I was accurate here.
__________________
-->Marc
Error: Keyboard not attached. Please press F1 to continue. <pre>-------OS----------Gentoo Linux-------<br>------Browser-----Mozilla Firefox-----</pre><form action="http://www.srsyo.org/tfsearch.php" method="get"><input type="text" name="search"> <input type="submit" name="submit" value="Search the Forums, thanks to Emily"></form>

|||Official Forum Rules|||<hr>
Qiranworms is offline  
Old 02-05-2004, 05:42 PM   #4 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 25
Default

Thanks for the reply qiranworms, but your response"did not compute". Perhaps when you're at your computer.
jxs304 is offline  
Old 02-06-2004, 06:37 AM   #5 (permalink)
True Techie
 
Join Date: Dec 2003
Posts: 204
Default

Try this, but make sure that u back up the registry first.

http://www.listsoft.com/tips/346/?what=design&state=t2
__________________
One disk to rule them all,
One disk to bind them,
One disk to hold the files
And in the darkness grind \'em.
maverick_teck is offline  
Old 02-06-2004, 12:29 PM   #6 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 25
Default

Thanks maverick_tech. I'll give it a shot !!
jxs304 is offline  
Old 02-06-2004, 12:52 PM   #7 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 25
Default

I was not able to follow the the "path" in the registry provided at the above web page. I have no "Protected Storage System Provider" referrence in HKEY_LOCAL_MACHINE. I was able to find it in HKEY_CURRENT_USER, but there was no such numbered file referenced. Could this be because I'm using OE Version 6.0?
__________________

jxs304 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.