Outlook Express - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-30-2002, 08:53 AM   #1 (permalink)
Newb Techie
 
Join Date: Oct 2002
Posts: 1
Question Outlook Express

Running 2000pro SP3

I have a bit of a problem with Outlook Express in that IE
will not recognise it. The prog still runs as a stand
alone but not in IE. It does not appear in the
Tools/program options tab (in fact nothing is in there!)
and when I try to send E Mail from a mailto: link I get
about 30 pages opening!!
This all started when I removed Outlook from my PC. Since
then I have tried re installing IE and the Outlook but
still nothing!! Is there a fix for this? Registry? cause
it is rather inconvenent not being abel to use the mailto
link.
Can you run a file repair in 2000?
HELP!!
__________________

redcow is offline  
Old 11-03-2002, 05:11 AM   #2 (permalink)
Newb Techie
 
Join Date: Sep 2002
Posts: 25
Default

my advise would be to use pegasus mail
__________________

djcomplexfs is offline  
Old 12-02-2002, 12:06 AM   #3 (permalink)
Junior Techie
 
Join Date: Dec 2002
Posts: 68
Default Reinstall IE

If you reinstall IE, you should get the original settings back.
brahm is offline  
Old 12-02-2002, 07:10 AM   #4 (permalink)
Monster Techie
 
Join Date: Nov 2002
Posts: 1,364
Send a message via AIM to shan
Default

Go to Tools / Options and on the General Tab that it loads up, look at the bottom, make sure that if it says "This appliacation is NOT the default mail handeler" Click the Box that says MAKE DEFAULT...
__________________
<center><h2><font color=\"red\">C:\\ Is the root of all evil</font></h2>
<hr width=\"50%\">
phiber@sysdum.com
spam this account, it's fun.
shan is offline  
Old 12-04-2002, 12:56 AM   #5 (permalink)
Junior Techie
 
Join Date: Dec 2002
Posts: 68
Default One more thing

Have you tried going into:

Tools>Internet Options then to the "Programs" tab. It has a selection menu on how you want IE to handle Email as in the attached image.

__________________
Brahm -- nothing fancy
brahm is offline  
Old 12-05-2002, 03:13 PM   #6 (permalink)
<a href="http://www.tech-forums.net/pc/f109/folding-home-guide-223396/" target="_blank"><img src="http://img190.imageshack.us/img190/4127/110ad0n.png" /></a>
 
Join Date: Nov 2002
Posts: 1,765
Send a message via ICQ to Ecniv Send a message via AIM to Ecniv Send a message via Yahoo to Ecniv
Default

He said in his first post that it does not show up as an option in that menu brahm.

Try going to add/remove programs and see if Internet Explorer is listed there. If it is, you should be able to select remove, and them repair. Run through the repair, then reboot, and see if that makes a difference.

Also, if your not running IE 6, (not sure if SP3 installs that automatically, then try upgrading it.
__________________
\"Only two things are infinite, the universe and human stupidity, and I\'m not sure about the former.\"- Albert Einstein (1879-1955)

Ecniv is offline  
Old 12-05-2002, 10:31 PM   #7 (permalink)
Junior Techie
 
Join Date: Dec 2002
Posts: 68
Default Yeah I saw that

Yeah I saw that, "tools/program options tab" I wasn't sure if he was talking about the same place. Just trying to clarify.
__________________

__________________
Brahm -- nothing fancy
brahm is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:02 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.