outlook 2003 issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-24-2007, 08:26 PM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2003
Posts: 62
Default outlook 2003 issue

I am having and issue with emails. When I recieve messages sent with html images in the email. The html image appears as a red box with question mark. If you right click on this it does not give you the option to open image. I made sure that the dont download image button in tools , security, change automatic download settings is unchecked and still cannot see html image in a email that was sent to me.
__________________

grapeape is offline  
Old 09-24-2007, 09:33 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: outlook 2003 issue

Do you get the red bar across the top? the one that says "Click here to download pictures. Outlook has blocked pictures in this message." or something very similar. I think you have to click that bar not jsut the picture.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 09-25-2007, 08:01 AM   #3 (permalink)
Junior Techie
 
Join Date: Apr 2003
Posts: 62
Default Re: outlook 2003 issue

No , it is like the picture in your reply , however the picture would not be there only a red x and it does not have the option to open it .
grapeape is offline  
Old 09-25-2007, 08:56 AM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: outlook 2003 issue

Well it has been almost a year since i used Outlook 2003. HAve you gotten SP3 yet? Maybe there is a update in there that helps fix this?
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
outlook and xp pro wireless card issue phantomdentist Computer Networking and Internet Hardware 1 07-12-2007 11:28 PM
Outlook 2003 says there's an error sending attachment but the email still goes.. Mr. tech Microsoft Windows and Software 0 07-11-2007 09:52 PM
Outlook 2000 problems in Windows Server 2003 pcschris Microsoft Windows and Software 1 05-24-2007 05:36 PM
Outlook 2003 Help? Matt08642 Microsoft Windows and Software 11 05-02-2007 06:04 PM
Outlook 2003 Toolbars Resetting On Their Own John Kelton Microsoft Windows and Software 0 04-09-2007 06:52 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.