Outlook 2000 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-18-2006, 05:14 PM   #1 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default Outlook 2000

When I compose a letter using outlook 2000, the format looks like the following:

"It was nice bumping in to you on Saturday at Sudbury Supermarket. I just
wanted to confirm with you, that if I take and pass the following
certificate courses of A+, Linux+, Server 2003+ and MCP, that there may
be
an opportunity of a job for me at Elcom since the industry has began to
change for the better. I also plan on getting certified as a MSCA and
NSPP
(Network Security Professional).

After acquiring these skills, having an understanding of Elcom's
business
and how it works, I think my skills would greatly benefit a position
with
Elcom. If you could let me know I would greatly appreciate it."

What can I do to fix the format so there aren't just one word on some lines? I appreciate any help.
__________________

24giovanni is offline  
Old 04-18-2006, 10:13 PM   #2 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

http://email.about.com/cs/outlooktips/qt/et041401.htm

Use Word as Your Default Email Editor in Outlook
To set Word as the default editor for email messages in Outlook:

Select Tools | Options from the menu in Outlook.

Click on the Mail Format tab.

Make sure the Use Microsoft Office Word 2003 to edit e-mail messages checkbox is selected.

--In versions before Outlook 2003, the text reads Use Microsoft Word to edit e-mail messages.

Close the dialog.
__________________

office politics is offline  
Old 04-19-2006, 08:00 PM   #3 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

Thank you.
24giovanni is offline  
Old 04-27-2006, 11:57 AM   #4 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

It appears that wasn't causing it. Can someone else help me figure out what is causing this issue.
24giovanni is offline  
Old 04-27-2006, 12:47 PM   #5 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

When composing the message are you manually pressing "Enter" to start a new line of text? Outlook formats the messages even if you manually format it first.

Try writing a message without manually formatting the message first.
aka... Dont select the "enter" key through out the message and see if its ok.
__________________
brady is offline  
Old 04-27-2006, 02:52 PM   #6 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

Nope, It still formats like that without hitting enter. Any other ideas are appreciated.
24giovanni is offline  
Old 04-27-2006, 03:12 PM   #7 (permalink)
It's all just 1s and 0s
 
office politics's Avatar
 
Join Date: Jan 2004
Location: in the lab
Posts: 6,555
Send a message via MSN to office politics
Default

set the email type to html

__________________

office politics is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.