outlook 2000 - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-18-2006, 07:11 PM   #11 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

i sent the email in readable form. When the person responded my note was formatted as I said earlier and when the person reponded to me their's was formatted like that as well. Hopefully by doing what you told me to do and by checking "use MS word to edit e-mail" it solve the issue.
__________________

24giovanni is offline  
Old 07-18-2006, 07:19 PM   #12 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

It may be that the problem is on their end.

Post screenshot or copy text in a response if you are still getting the weird formatting.
__________________

__________________
brady is offline  
Old 07-18-2006, 07:45 PM   #13 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

still having the same problem. Does anyone know how to fix this please?
24giovanni is offline  
Old 07-18-2006, 07:47 PM   #14 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

You are talking about :

Quote:
$##,### - $##,###.
Right?


[Edit]

Are you copying the information from another MS application?

Are you copying in the information from anywhere at all?
__________________
brady is offline  
Old 07-18-2006, 08:21 PM   #15 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

nope, just typing away. No copying and pasting. I am talking about the format I posted on 1st post.
24giovanni is offline  
Old 07-19-2006, 11:41 AM   #16 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

bump
24giovanni is offline  
Old 07-19-2006, 11:46 AM   #17 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

So are you talking about the ### symbols or the random line breaks?

The line breaks are attributed to hitting "Enter" while autoformat is on.

The #### symbols are what I am trying to figure out.

Please tell me that you didn't add those ### symbols to hide the numbers.
__________________
brady is offline  
Old 07-19-2006, 01:49 PM   #18 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

Quote:
Originally posted by bradybnmci
So are you talking about the ### symbols or the random line breaks?

The line breaks are attributed to hitting "Enter" while autoformat is on.

The #### symbols are what I am trying to figure out.

Please tell me that you didn't add those ### symbols to hide the numbers.
Of course the ### are to hide the figures and I didn't hit enter for the line break so now what please?
24giovanni is offline  
Old 07-19-2006, 02:01 PM   #19 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Oooohhhhhhhh Ok. I was troubleshooting the wrong issue.


What do you currently have set for your email editor?

(please list options below)
__________________
brady is offline  
Old 07-19-2006, 03:12 PM   #20 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default

yesterday this "use MS word to edit e-mail" was unchecked. Today it is checked. The problem is the same either way.
__________________

24giovanni is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.