Oulook 2003 running high CPU usage - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-16-2006, 12:47 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2006
Posts: 2
Exclamation Oulook 2003 running high CPU usage

I just received 4 laptops for a company I am working with. All 4 laptops have the same issue. When you join them to the domain and run outlook 2003, outlook.exe is running very high CPU usage. It goes up then back down over and over.

I have seen a few other people have this issue but no one seems to be able to pinpoint what it is. Can anyone help me out with this issue????
__________________

drshaka is offline  
Old 11-20-2006, 12:29 PM   #2 (permalink)
True Techie
 
Join Date: Apr 2006
Posts: 167
Default

what mail server are you running, (exchange 2003, 2000?)
__________________

__________________
Oh Gay my sig got removed!
chrisds is offline  
Old 11-20-2006, 01:23 PM   #3 (permalink)
S e c u r e d
 
Join Date: Feb 2005
Location: Somewhere Sunny
Posts: 3,760
Default

Have you:

Started Outlook in Safemode to troubleshoot?
Are there any simularities with the outlook profiles for these machines?
Have you tried re-installing Outlook client on machines?
Are these laptops having troubles running other office apps?

Do these machines have macros/rules/added mailboxes running at all times?
__________________
brady is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:18 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.