os and modem troubles - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-28-2003, 06:02 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2003
Posts: 24
Default os and modem troubles

ok i format both hardrives install xp pro and then try connecting to the net................. it wont happen....

it used 2 have win 98 and found a supra express 56i pro modem but with xp pro installed all it can find is sum sonic blue modem????? im guessing this is because the cd that reinstalls it 2 factory settings has the drivers for my modem on(am i right am i wrong"TELL ME")

so does anyone no where i can get the drivers for my modem......

cheers
__________________

jdmullet is offline  
Old 05-28-2003, 02:37 PM   #2 (permalink)
Super Techie
 
Join Date: May 2003
Posts: 469
Default

try:
http://download.com.com/2001-2014-0.html
http://www.windrivers.com/
http://www.drivershq.com/
http://www.helpdrivers.com/

is a place to start.
__________________
Death has a thousand doors, let's see which one our victim chose.

"There's one thing that you learn on this job, is that human beings are capable of anything"

If you chase two rabbits, you lose them both

You say tomato... I say cause of death
For sale/trade
http://www.techist.com/pc/f40/fully-...r-fs-t-139695/
microsoftne is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:42 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.