opera 7.01 problem !! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-14-2003, 09:51 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2003
Posts: 12
Unhappy opera 7.01 problem !!

my opera 7.01 keeps crashing all the time. this didnt use to happen before i formatted my disk but its happening afterwards. now it crashes all the time. my default browser is IE 6. what can be the problem ? please help!!
ty
__________________

saurabh is offline  
Old 08-15-2003, 11:59 PM   #2 (permalink)
Junior Techie
 
Join Date: Apr 2003
Posts: 91
Default

i also had a problem,i figured it might be a skin that i installed because as of the moment that im not using that skin,opera is fine.

usually a simple uninstalling and reinstalling will do.
did you do that?

post back details.

__________________

__________________
I dont have a signature,yet! :D
Mirage is offline  
Old 08-16-2003, 01:11 AM   #3 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

once when i was using Opera the site i was on told me that the Internet browser i was using was... IE4?

have you tried reinstalling? i know it sound basic telling you to reinstall it but it might work.
__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:26 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.