Open GL - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-07-2003, 04:26 PM   #1 (permalink)
True Techie
 
Join Date: Sep 2002
Posts: 173
Default

i got this with half life. in the video mode (game options) does it say anything about opengl mini driver? if it does use the default driver and it should work! have you reinstalled the games since changing gfx card?
__________________

__________________
e6700 @ 3.0ghz stock cooling
bfg nforce 680i
dual bfg 8800gtx
Corsair XMS2-6400 C4 TwinX PC2-6400 2GB
Barracuda 7200.10 320GB 16MB Cache SATA-II x2
Enermax Galaxy 850W
Razer Copperhead Tempest Blue 2000dpi Gaming Mouse
Saitek Eclipse 2 Illuminated Keyboard
NEC LCD20WGX2 Silver Widescreen 20" TFT Monitor
crward is offline  
Old 01-07-2003, 04:40 PM   #2 (permalink)
True Techie
 
Join Date: Sep 2002
Posts: 173
Default

another idea!
use the winxp/2000 drivers NOT the detonator drivers and all should be fine
__________________

__________________
e6700 @ 3.0ghz stock cooling
bfg nforce 680i
dual bfg 8800gtx
Corsair XMS2-6400 C4 TwinX PC2-6400 2GB
Barracuda 7200.10 320GB 16MB Cache SATA-II x2
Enermax Galaxy 850W
Razer Copperhead Tempest Blue 2000dpi Gaming Mouse
Saitek Eclipse 2 Illuminated Keyboard
NEC LCD20WGX2 Silver Widescreen 20" TFT Monitor
crward is offline  
Old 01-07-2003, 06:26 PM   #3 (permalink)
Monster Techie
 
Martin's Avatar
 
Join Date: Apr 2002
Location: California
Posts: 1,422
Default

Quote:
Originally posted by crward
another idea!
use the winxp/2000 drivers NOT the detonator drivers and all should be fine
I think the M$-supplied drivers only support Direct3D.

Try downloading the latest Detonator (42.01 or official 41.09) and installing, worth a try.
__________________
Martin's Page of Stuff

I judge you when you use poor grammar.
Martin is offline  
Old 01-07-2003, 10:37 PM   #4 (permalink)
Junior Techie
 
Join Date: Jan 2003
Posts: 78
Default

Quote:
Originally posted by Ã…nubis
I'm willing to try anything at the moment folks!
Try updating to direct X 9
Also try going to the device manager and remove your Card/drivers manel and reboot allowing Xp to reinstall the drivers again that may have become corrupt somehow.
Nightman is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.