Open Folders in START Menu...fails - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-28-2004, 06:36 AM   #1 (permalink)
Content Team
 
Join Date: Dec 2003
Posts: 88
Send a message via Yahoo to mrlewp
Default Open Folders in START Menu...fails

Really missing the ability to open any folder with right-click from Start Menu. Now have to open Windows Explorer and locate folder to view its contents. Dealt with this for weeks, then decided to use Restore to go back one month. Very annoying to have to modify Start Menu again, and reinstall some programs, and create shortcuts again. But , Open function worked again from Start Menu.....for 2 days !! Mysteriously quit again. No Tweak program refers to this option, and why turn it off anyway if it were offered? Any ideas ??
__________________

mrlewp is offline  
Old 04-28-2004, 08:13 AM   #2 (permalink)
Banned
 
Join Date: Jan 2004
Posts: 471
Default

what exactly do you get when you right-click then?
__________________

subdivizion is offline  
Old 04-28-2004, 06:43 PM   #3 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

check admin options (depending on o/s version). go into windows explorer, click file, start menu, properties and then goto security and see what the permissions are set to.
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 04-28-2004, 07:29 PM   #4 (permalink)
Content Team
 
Join Date: Dec 2003
Posts: 88
Send a message via Yahoo to mrlewp
Default

Re:above 2 posts....I get the usual menu which includes "Open" and "Explore". I can select either of them , and nothing happens at all.
Checked Security and Sharing. I see nothing there that applies to opening folders within the Start Menu. Anything in the registry perhaps to check on?
mrlewp is offline  
Old 04-29-2004, 05:08 PM   #5 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

Ah, Tweak UI.... you using that??? It's known to turn off the rt click start options. Open the Tweak UI control panel. Click the My Computer tab. Every disk drive letter you see listed in that window should have a check mark beside it. Scroll through and place a check mark in every empty box and then click the OK button. Reboot your computer, and when you right-click your Start button, you should find the Open and Explore menu items fully functional.
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:58 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.