Online Windows Media Player has no sound - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-04-2007, 01:11 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 11
Question Online Windows Media Player has no sound

Am hoping that someone has seen this problem and knows what to do to fix it. I have Windows XP pro embedded SP2 with IE 7 and Windows Media Player 11. My problem is that when I use the online WMP player I get video fine but absolutely no sound. I subscribe to MLB.com (MLB Baseball games) and when I log on I get the game video but no sound. I tried copying the URL and pasting it into WMP 11 (not the online player) and get the exact same problem. When I use my wife's computer everything is fine, so it's not a stream problem from their servers. I tried going to a restore point before I upgraded to IE 7 and WMP 11 and still have the same problem. I can find nowhere on Microsoft site about troubleshooting this kind of problem. I'm sure I can solve the problem with a full XP reinstall, but that's a real bummer if I have to do that. Hope someone has at least some troubleshooting techniques I can use.
__________________

kazan is offline  
Old 07-04-2007, 02:08 PM   #2 (permalink)
Neowin.net
 
Join Date: Jul 2005
Posts: 633
Default Re: Online Windows Media Player has no sound

you might need to use whats called an "Active X control" the website should supply that for you. However, if your machine is a little junked up with spyware it may not be giving you the option to install the active X control.

try this...

1) open IE7 and click Tools on the right side of your screen.
2) select Internet Options
3) click the Advanced tab
4) under Reset Internet Explorer Settings click the Reset... button
__________________

ECTech is offline  
Old 07-04-2007, 02:38 PM   #3 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 11
Default Re: Online Windows Media Player has no sound

Thanks for the quick response. I tried what you said and still no sound. Any other suggestions would be appreciated. Again my thanks.
kazan is offline  
Old 07-04-2007, 05:14 PM   #4 (permalink)
Neowin.net
 
Join Date: Jul 2005
Posts: 633
Default Re: Online Windows Media Player has no sound

try this out, |MG| Free Download - K-Lite Codec Pack Full 3.25
ECTech is offline  
Old 07-05-2007, 11:24 AM   #5 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 11
Smile Re: Online Windows Media Player has no sound

Thanks ECTech, that did the trick, I'm very grateful for your help, didn't really want to re-install XP. I've come to this forum twice for help and both times the great people like you have solved my XP problems. Again, my thanks.
kazan is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
No Windows Media Player Detected Shub-Niggurath Internet Software and Browsers 3 05-18-2007 11:18 AM
Windows Media Player question mossygiraffe Microsoft Windows and Software 1 05-15-2007 01:44 PM
installed windows media player but cant see windows media connect rookie1010 Microsoft Windows and Software 11 05-03-2007 03:22 PM
windows media player help madman1391 Computer Audio and Multimedia 3 04-03-2007 12:31 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.