old computer vista video playback problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-28-2008, 11:18 PM   #1 (permalink)
Master Techie
 
Join Date: Feb 2005
Posts: 2,012
Default old computer vista video playback problem

My sisters bf asked me to fix his computer because he got a really bad virus but it was so messed up I couldn't even use windows explorer. He said he wanted to try vista on it . So now that vista is set up I downloaded k-lite mega codec pack but now all wmp says when I try to play a video is windows media player encountered an error and the files don't play

Here's the specs of his computer

Amd athlon xp 2700+
2GB ram
160GB HDD and 250Gb HDD
Geforce Ti4200 Graphics
Soundblaster live 5.1 sound card
__________________

__________________
AMD Ryzen 5 1400 3.2Ghz
16GB CORSAIR Vengeance LPX DDR4 2400 Ram
Crucial M500 240GB SSD (boot drive)
500GB WD 5000AAKX-001CA0
1.5 TB Seagate ST1500DM003
Zotac Geforce GTX 950 2GB GDDR5
Windows 10 Pro 64 bit
mikee is offline  
Old 05-29-2008, 09:14 AM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: old computer vista video playback problem

Do the videos play in any other media player?
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 05-29-2008, 11:27 AM   #3 (permalink)
Master Techie
 
Join Date: Feb 2005
Posts: 2,012
Default Re: old computer vista video playback problem

the only other one is winamp which won't play either
__________________
AMD Ryzen 5 1400 3.2Ghz
16GB CORSAIR Vengeance LPX DDR4 2400 Ram
Crucial M500 240GB SSD (boot drive)
500GB WD 5000AAKX-001CA0
1.5 TB Seagate ST1500DM003
Zotac Geforce GTX 950 2GB GDDR5
Windows 10 Pro 64 bit
mikee is offline  
Old 05-29-2008, 01:04 PM   #4 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: old computer vista video playback problem

So if it wont play in any media player there is something wrong with the file not the player.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Very strange computer issues. No one knows the answers. Aiyana Hardware Repairs and Troubleshooting 9 03-29-2008 07:00 PM
Computer dead - hard drive problem? SYLiam Hardware Repairs and Troubleshooting 4 03-28-2008 11:56 PM
xp and vista solidsteve Microsoft Windows and Software 12 01-05-2008 08:35 PM
A Computer Building Guide.....by Elbatrop1 Elbatrop1 System Upgrades 31 04-07-2007 08:26 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.