Ok great now the internet is f***** up - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-17-2004, 10:53 AM   #1 (permalink)
Banned
 
Join Date: Oct 2004
Posts: 447
Send a message via AIM to Pavlyk
Default Ok great now the internet is f***** up

My internet just died yesterday. Without warning I was disconnected from both AIM and MSN messenger. Then I couldn't access any page via Opera. So I decided to maybe reboot. Ok did that nothing happened. Here's what I tried:

*Restarted the modem
*Restarted the modem back to factory settings
*Tried pinging www.yahoo.com, nothing

Now all I can think of doing is calling my isp. I'm at school right now, anyone can help me solve the problem.
__________________

Pavlyk is offline  
Old 12-17-2004, 11:36 AM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Check all cables. Make sure your IP/DNS settings are correct.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 12-17-2004, 11:50 AM   #3 (permalink)
Super Techie
 
Join Date: Dec 2003
Posts: 324
Default

restarted the modem back to factory settings? did you manipulate your md5 file? if so that may be why they tossed you off. is your modem non docsis?
sunsider is offline  
Old 12-17-2004, 11:52 AM   #4 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Do you have any software for your modem? Maybe its a damn USB modem?

Re-install any software that came with your modem.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 12-17-2004, 01:21 PM   #5 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,007
Default

hope that there were no power surges to your computer and/or phone line cuz i've replaced numerous modems do to this problem.
jaksback is offline  
Old 12-17-2004, 06:20 PM   #6 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

reinstall DUN
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 12-17-2004, 06:28 PM   #7 (permalink)
Ultra Techie
 
Join Date: Oct 2004
Posts: 595
Send a message via AIM to Roshi229 Send a message via Yahoo to Roshi229
Default

check the nic. could have gone bad...
__________________
http://www.kbdigisol.com

<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search first, ask later!\"></form>
powered by emily .
Roshi229 is offline  
Old 12-18-2004, 03:34 AM   #8 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 183
Default

Quote:
Originally posted by sunsider
restarted the modem back to factory settings? did you manipulate your md5 file? if so that may be why they tossed you off. is your modem non docsis?
How do you know about md5 files? Most average users don't even know what that is, let alone where it is. If he did though, his isp would probably not notice right away. But you are right, if they did, he would be kicked off the network.

~Fawks
Red Fox is offline  
Old 12-18-2004, 04:24 AM   #9 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,782
Default

re-install the latest drivers of the manufacturers site
__________________

__________________
Core 2 Duo E6400, DFI Infinity 975X/G, 2x 512mb DDR2 667mhz, Albatron 7900gt, WD 200gb SATA, Samsung DVD-RW, Silverstone ST-50EF 500w PSU.
waynejkruse10 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:05 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.