Office 2003 setup disk requests - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-23-2006, 05:28 PM   #1 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 602
Default Office 2003 setup disk requests

Hello,

About once a week, I try to use an Office 2003 application like Word or Excel, and I get a msg that a certain CAB file is missing and I have to get the disk to install it.

I orginally installed everything correctly from a licensed Office 2003 disk...can anybody tell me what the problem could be?

Thank you.

Mike
__________________

leonardmp92 is offline  
Old 02-23-2006, 06:01 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

when it asks for the cab file, insert the cd and let it find it or extract the cab file from the cd and put it in a folder and when it asks you again, point it to the folder
__________________

__________________
Osiris is offline  
Old 02-23-2006, 07:20 PM   #3 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 602
Default

Thank you Warez...but I would rather not have to do this every week, seems to ask for a different cab everytime.
__________________
-AMD Phenon X2 555
-Gigabyte GA-880GA-UD3H
-Western Digital Caviar RE WD2500YD 250GB 7200 RPM 16MB Cache Serial ATA150
-Patriot Sector 5 DDR3-1333 (4GB)
-Rosewill 500W PSU
leonardmp92 is offline  
Old 02-23-2006, 10:49 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

but have you tried this?
__________________
Osiris is offline  
Old 02-23-2006, 10:57 PM   #5 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 602
Default

Hello Warez,

I have...have even copied all the CAB files from the Office CD to the target folder, but it still asks me for it. Only happens on one computer, my other computer with same Office apps does not happen.
__________________
-AMD Phenon X2 555
-Gigabyte GA-880GA-UD3H
-Western Digital Caviar RE WD2500YD 250GB 7200 RPM 16MB Cache Serial ATA150
-Patriot Sector 5 DDR3-1333 (4GB)
-Rosewill 500W PSU
leonardmp92 is offline  
Old 02-23-2006, 11:03 PM   #6 (permalink)
Monster Techie
 
Join Date: Sep 2005
Posts: 1,319
Default

have you got the latest updates for office ??
check here:
http://office.microsoft.com/en-au/of...e/default.aspx
__________________

Avalanch3 is offline  
Old 02-23-2006, 11:09 PM   #7 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

I would reinstall it or copy the contents of the cd to your hdd and point the files to that location and when you do it one time, it shouldnt ask you no more
__________________
Osiris is offline  
Old 02-23-2006, 11:23 PM   #8 (permalink)
Ultra Techie
 
Join Date: Feb 2006
Posts: 602
Default

Thanks Avalanch3, just checked, I have all the updates.

Thanks Warez, I think you are right, maybe I will just do another install.

Appreciate both of you for the kind help!
__________________

__________________
-AMD Phenon X2 555
-Gigabyte GA-880GA-UD3H
-Western Digital Caviar RE WD2500YD 250GB 7200 RPM 16MB Cache Serial ATA150
-Patriot Sector 5 DDR3-1333 (4GB)
-Rosewill 500W PSU
leonardmp92 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.