Odd situation here - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-16-2007, 12:41 AM   #1 (permalink)
Content Team
 
Join Date: Mar 2006
Location: Queensland Australia
Posts: 62
Default Odd situation here

Would anyone know what this problem is please?

I can load any URL I want to but one. TomCoyote | Security and Tech News

I have run my CCleaner, Cleanup, AVG Antispyware. AVG Antivirus, rebooted but still it will not load. It is not down as I have been chatting on Yahoo messenger with a fellow TC member and he is logged in now with no problems.

Would appreciate some help thanks
wallace is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DS3 Motherboard Situation PaperNapkin New Systems | Building and Buying 9 05-20-2007 10:40 AM
Windows XP CD Key on 2 PCs !!Need Help with this ASAP!! spikoman69 Microsoft Windows and Software 7 04-08-2007 06:49 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:18 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.