Odd noise when running free screensaver? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-18-2004, 06:44 PM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 67
Default Odd noise when running free screensaver?

I am a freeware junkie. I know the risks I take when downloading such programs but I have found some really nice ones.
I was surfing for free screensavers which are spyware and adware free and ran into a nice Christmas screensaver. (The sight will remain nameless)
The first time I ran it... I fell in love. But the second time I ran it... there were strange "ticks" coming from my computer case. I looked at the screen but the screensaver didn't flinch when I heard a "tick". So I tested out some of the other free screensavers I have but I didn't hear anything.

What is going on? I probably will remove this program from my pc and scan for viruses just in case... but could it be somthing else.

I cannot quite pin point the location of the weird "ticks".
__________________

__________________
Current PC Build:

MSI Motherboard K8MM3-V
AMD Sempron 3000+
WD 160GB IDE h.d.d
LC 52x cd-rw
1 GB G.Skill RAM
cnelson8611 is offline  
Old 11-18-2004, 06:59 PM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Weird . Are you sure those were ticks? Maybe beeps? The only thing I can think of are your HD's.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 11-18-2004, 07:01 PM   #3 (permalink)
Junior Techie
 
Join Date: Apr 2004
Posts: 67
Default

that is what I was thinking too. I am running virus scan now and 2 have been found in my temp. internet files. Eh!
__________________
Current PC Build:

MSI Motherboard K8MM3-V
AMD Sempron 3000+
WD 160GB IDE h.d.d
LC 52x cd-rw
1 GB G.Skill RAM
cnelson8611 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.