Odd IE Lock ups - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-25-2005, 04:10 PM   #1 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 20
Default Odd IE Lock ups

I've been working on an issue that seems to only affect dell machines. The problem is, when you are browsing IE, IE will lock up and take up 99 percet of the processor. The weird thing is is that the computer becomes hosed at this point, you can't end processes and if you do end the process the computer stays maxed out. I can't find anything on this issue. So far i've done the following:
1. Re-installed os from different sources and updated/re-installed drivers on the machine.
2. Flashed the bios
3. Contacted dell and they sent out hardware replacements
4. Ran full system dianostics from the dell cd and the ultimate boot cd.
5. Swapped out ram on the machine
6. re-installed ie multiple times on the machine

right now the machine is on a fresh install of windows xp sp2 (a microsoft offical cd version) and only has windows and our anti virus product (trend micro) however the machines proceeds to lock consistantly when usings IE.

Does anyone have any suggestions as to what could be causeing this?
We have many gateway machines (which are configued nearly exactly the same as our dells) and this problem has no shown up on any of them
__________________

frizzy is offline  
Old 05-26-2005, 12:22 PM   #2 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 14
Default

Try a scan with hijackthis to see if something afoul is running in the background. post findings in the hijackthis post and see if someone can see a problem. hope this helps
__________________

DOA1952 is offline  
Old 05-26-2005, 01:50 PM   #3 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

Are you using a customized version of the xp build?
Inaris is offline  
Old 05-26-2005, 06:57 PM   #4 (permalink)
Newb Techie
 
Join Date: Nov 2004
Posts: 20
Default

Not using a custom XP build however, I do have trend micro running on the machine and I have heard of some older issues which cause similar problmes. However, these issues with trend mirco were resolved about a month ago. The oddest part is that this issue only happens on our dell machines not any other brand. I have also found that disabling the trend micro firewall service seems to stop the lockups from happening. Any trend micro users out there familiar with this? And this computer had its drive zeroed and re-instlled today so spyware/viruses/rootkits should not be an issue with this.

Thanks for the help
frizzy is offline  
Old 05-26-2005, 07:22 PM   #5 (permalink)
Master Techie
 
Join Date: Oct 2003
Posts: 2,258
Default

download processxp from this link. Then run this while surfing. Keep an Eye on it as you are doing stuff and watch it as the lock up occurs. find the runaway process and kill it. This is a high end task manager, so it should be a lot more helpful than the one built in.

http://www.sysinternals.com/ntw2k/fr.../procexp.shtml

hope it helps.
Inaris is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.