Not working. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-15-2004, 11:55 PM   #1 (permalink)
Super Techie
 
SiZcO's Avatar
 
Join Date: Oct 2004
Posts: 492
Send a message via AIM to SiZcO
Default Not working.

ok i built my computer about a year ago.. and ever since ive had Windows XP Pro installed... but ever since ive built my computer my USB ports won't work... is this because i do not have SP1 or SP2 installed? everything else works but my USB ports. it's just im on 56k and i cant really download it. and dont want to spend 189 bucks upgradeing Windows XP pro SP2.


Anyone heard of your USB ports not working cause of not having SP2?
__________________

SiZcO is offline  
Old 11-16-2004, 12:21 AM   #2 (permalink)
Banned
 
Join Date: Apr 2004
Posts: 559
Default

What USB ports are you talking about? The kind you have to wire to the front of your case? If you are talking about those, you should double check the way you have them hooked up. It is easy to plug the wires into the motherboard incorrectly.
__________________

ChaosBlizzard is offline  
Old 11-16-2004, 12:26 AM   #3 (permalink)
Super Techie
 
SiZcO's Avatar
 
Join Date: Oct 2004
Posts: 492
Send a message via AIM to SiZcO
Default

USB ports im talking about are all of them.. the built in Case USB's the Motherboard USB's 2.0 and the PCI 2.0 USB's they wont work and they are hook up correctly. but when i install the USB for the motherboard i do get errors and they don't sucessful install the USB ports... it comes up with a open window trying to find the File "SP1" but it dont make since why it needs a Service Pack just for my USB's to work.
SiZcO is offline  
Old 11-16-2004, 12:37 AM   #4 (permalink)
True Techie
 
Join Date: Nov 2004
Posts: 106
Send a message via ICQ to suker Send a message via AIM to suker Send a message via Yahoo to suker
Default

you can check if you had your usb ports enabled in BIOS SETUP of your mainboard !

login in your BIOS setup, enable USB Controller
__________________
Never too Old to Learn
Never too Old to Make Friends


AIM : cqpc120
MSN : cqpc120@msn.com
Yahoo: cqpc120
suker is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.