Not responding alot - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-29-2006, 07:39 PM   #21 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 188
Default

How to i help that? I do have a modem and a router sitting on top of my tower..
__________________

Outsider1120 is offline  
Old 01-30-2006, 12:35 PM   #22 (permalink)
Junior Techie
 
Join Date: Dec 2005
Posts: 91
Default

Well, you could tell your temperatures, they're also on everest, (Computer \ Sensor). Just print screen it
__________________

__________________
:freak:
| Intel Core 2 Q6600 / Zalman CNPS7000Bcu CPU LED cooler | XFX GeForce 8800GT Alpha Dog 512MB PCI-E | 2x1024mb Corsair XMS2 6400 | Gigabyte N650SLI DS4 | OCZ GameXstream 850W | Hitachi Deskstar 80gb IDE | WD Caviar 160gb IDE | WD Caviar 250gb SATA | Coolermaster Aerogate 2 |
IGeMex is offline  
Old 01-31-2006, 12:00 PM   #23 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 188
Default

Mobo = 86 F
CPU = 90 F
AUX = 106 F
GPU = 90
WDC = 100 F
Outsider1120 is offline  
Old 02-02-2006, 03:56 PM   #24 (permalink)
True Techie
 
Join Date: Dec 2005
Posts: 188
Default

this is what photoshop looks like when it messes up when im just doing w/e in it

http://img413.imageshack.us/img413/1258/erm0wa.jpg
__________________

Outsider1120 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:35 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.