Norton System Works - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 05-17-2003, 07:32 PM   #1 (permalink)
Newb Techie
Join Date: May 2003
Posts: 11
Default Norton System Works

I just downloaded it and all works fine except the Auto Protect wont turn on.I went to Symantec support and the darn links dont work.Any help appreciated.

mur6162 is offline  
Old 05-17-2003, 08:12 PM   #2 (permalink)
Newb Techie
Join Date: May 2003
Posts: 24

If by "downloaded" you are referring to a pirated copy, that may well be your problem!
Smith is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:39 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.