Norton System Works 2006 Premier - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-28-2006, 08:50 PM   #1 (permalink)
Super Techie
 
Join Date: Oct 2002
Posts: 361
Default Norton System Works 2006 Premier

XpPro/SP2 full update.

I need help.

Use NSW2006 Premier

On a completely new raw I installed fresh copy of XPro and updated it from M%.

For a/v and other matters I installed NSW2006 Premier

1. Opened IE6 with no problem
2. Chose to do NSW2006 update
3. On opening or closing IE6 and any program that uses IE6
I get 4 items which, one after the other, I have to OK
4. These are the items that come on the monitor and lower
taskbar:

a) m_str FullPath
C:\Program Files\Common Files\Symantec shared\nmain.exe
OK
b) m_str Path
C:\Program Files\Common Files\Symantec Shared
OK
c) m_str Exe
nmain.exe
OK
d) m_str Params
/nosysworks/dat: C:\Program Files\Norton Internet Security\
WSPLUG,nsi/goto:Norton Internet Security

I have emailed Symantec about this, sent screen .bmp's
but cannot get a sensible answer. Anyone else had the same problem and found a solution please.
__________________

D.Arbib is offline  
Old 07-28-2006, 10:01 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Your solution is to uninstall anything related to Symantec. I've had nothing but problems with them, same with other TF members.

Uninstall it, and choose an antivirus from my signature. I recommend Avast Home.

Remember, Norton is trouble!
__________________

talldude123 is offline  
Old 07-30-2006, 03:35 PM   #3 (permalink)
Super Techie
 
Join Date: Oct 2002
Posts: 361
Default NSW2006 Premier

Not too helpful as I had removed all traces of NSW2006 and re-installed to face identical problems.

However applying time and common sense I ultimately traced the problem to BT-Yahoo! Tool Bar being a part of BT-Yahoo! browser setup. I have uninstalled the tool bar (though curiously it reappeared after installing "The Weather Channel" but in this case it had no deletrious effect).

Odd and both Yahoo and Symantec have been informed

Comments?
D.Arbib is offline  
Old 07-30-2006, 09:43 PM   #4 (permalink)
Ultra Techie
 
snypercore's Avatar
 
Join Date: Jan 2006
Posts: 738
Default

yeah norton is one of the worst AV's out there i hate it

although symantec antivirus is ok....same brand diff AV
__________________
snypercore is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.