norton internet security problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 10-12-2004, 05:55 PM   #1 (permalink)
Master Techie
 
Join Date: Mar 2004
Posts: 2,069
Default norton internet security problems

Hi
I got problems with my internet security, some how(some one probably messed with my machine) whenever i execute norton internet security, it starts of a disabled instance of internet security, i try to change the settings and it comes back with the message
"Restricted accounts are not allowed to Block or Allow traffic", i am logged in as an administrator, can you guys tell me what is happening?


i also tried to install a fresh copy(actually it is a trial version) and that did not work either, it said something about me having to login as an administrator before i could uninstall the norton antivirus program.

i also tried to uninstall it from the add/tremove programs, that did not work either, it said the same i.e. mhaving to login as an administrator before i could uninstall the norton antivirus program.
__________________

rookie1010 is offline  
Old 10-13-2004, 12:30 AM   #2 (permalink)
HONK if you route packets
 
mikesgroovin's Avatar
 
Join Date: Sep 2003
Location: MD
Posts: 4,715
Default

Copied thread
mikesgroovin is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.