Normal.dot document keeps changing in Outlook/Word????? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-20-2006, 05:04 PM   #1 (permalink)
Content Team
 
Join Date: Feb 2006
Posts: 225
Send a message via Yahoo to brrymnvette
Default Normal.dot document keeps changing in Outlook/Word?????

I get this message about every other day. What is it that keeps changing? Why does it keep changing? I haven't found anything on MS site to explain.
__________________

brrymnvette is offline  
Old 03-20-2006, 05:10 PM   #2 (permalink)
Content Team
 
Join Date: Feb 2006
Posts: 225
Send a message via Yahoo to brrymnvette
Default

A little more investigation into it revealed this. I've updated and scanned my system many many times since this started so, I'm pretty sure it's not a macro virus.

http://support.microsoft.com/kb/291352/en-us
__________________

brrymnvette is offline  
Old 03-20-2006, 07:57 PM   #3 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

what is the message?
__________________
Osiris is offline  
Old 03-21-2006, 09:11 AM   #4 (permalink)
Content Team
 
Join Date: Feb 2006
Posts: 225
Send a message via Yahoo to brrymnvette
Default

It's the exact same mesage as in the link I provided. When I exit Outlook I get the message "The normal.dot document has changed, do you want to save it?" I've started to go through the remedy steps to narrow down the problem. I've turned off all the programs that load with Word/Outlook, which only turned out to be PDF stuff.

Andy
brrymnvette is offline  
Old 03-21-2006, 05:40 PM   #5 (permalink)
True Techie
 
Join Date: Mar 2006
Posts: 183
Default

Try deleting the normal.dot file. It will be recreated when you open Word.

It should be in your
C:\Documents and Settings\username\Application Data\Microsoft\Templates
folder
wasisnt is offline  
Old 03-22-2006, 09:33 AM   #6 (permalink)
Content Team
 
Join Date: Feb 2006
Posts: 225
Send a message via Yahoo to brrymnvette
Default

I'll try that if the problem comes back. It hasn't come back since I stopped the autoload of Adobe.

Thanks, Andy
__________________

brrymnvette is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.