No Vista Problems yet - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 04-01-2007, 11:02 PM   #1 (permalink)
True Techie
montdj's Avatar
Join Date: Mar 2007
Posts: 118
Default No Vista Problems yet

Ok I seem to be one of the lucky ones. I just built a new rig (check it out under pics of new rig) friday and bought vista ultimate at the same time. When i first put it together i thought i would put xp pro on since i allready have iy and all the problems i have been reading about. The whole install took 25 min from clean hard drives. ( alltough they were formated) It found all my drivers for the motherboard, raid, and evga 8800 gtx cards. The only driver i had to download was the printer. The whole system is running great and after a hour now it doesnt seem that bad. I havnt tried any games yet but will first thing in the morning. I thing i will start with ghost recon awf since it came with the motherboard. Here is my system specs and i will keep you posted on how everything goes.

Striker extreme mb
QX6700 Quad Core
Raptor 150 x2
EVGA 8800gtx x2
Toughpower 850w psu
2gb Corsair xms2 (soon to be 4gb)
Armor 8003 case

montdj is offline  
Old 04-03-2007, 01:48 AM   #2 (permalink)
True Techie
montdj's Avatar
Join Date: Mar 2007
Posts: 118
Default Re: No Vista Problems yet

Well so far graw is working pretty well. I did have to set to xp mode but i didnt notice ant performance differance. I will have to say that i have installed every version of windows and this has to be the easiest one yet. All tough i do have a new rig. Well i will try some more games and se how that goes
montdj is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Vista & my Wireless Network motoxer4533 Microsoft Windows and Software 2 03-31-2007 07:58 PM
upgrade to vista j3wcl@w Microsoft Windows and Software 23 03-30-2007 12:27 AM
"Upgraded" from Vista to XP beedubaya Microsoft Windows and Software 13 03-26-2007 02:00 PM
Is Vista seeing memory on my 8800GTS 320MB wrong? phexac Microsoft Windows and Software 2 03-25-2007 11:03 PM
Bluetooth on windows vista shdwsclan Microsoft Windows and Software 2 03-25-2007 11:42 AM

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:10 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.