No Video from WMP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-06-2007, 04:41 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2007
Posts: 2
Default No Video from WMP

I just bought a new XPS and i was trying to play some of my old WC videos. When i opened up Windows Media Player, i got the sound, but no Video!!!

I am running on Vista, cuz i couldnt get XP. Can someone tell me how to get the video back on this machine??
__________________

Noctem is offline  
Old 06-06-2007, 06:38 AM   #2 (permalink)
Graphic Designer
 
mssssee2's Avatar
 
Join Date: Apr 2007
Location: Thessaloniki, Greece
Posts: 506
Send a message via MSN to mssssee2 Send a message via Yahoo to mssssee2
Default Re: No Video from WMP

Download some codecs! Which file format you opened?
__________________

__________________
Mike from Greece, 16

mssssee2 is offline  
Old 06-06-2007, 08:17 AM   #3 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: No Video from WMP

Vista Codec Package v4.4.5 XP 2k3 Vista - MSFN Forums

Download the Vista Codec pack. That should solve your issue.
__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 06-06-2007, 02:44 PM   #4 (permalink)
Newb Techie
 
Join Date: Jun 2007
Posts: 2
Default Re: No Video from WMP

Im just trying to play some straight up .avi format. I would have assumed that WMP would at least be able to play that, seeing as how it is one of the standards. . . thanks for the codec link.
Noctem is offline  
Old 06-06-2007, 03:04 PM   #5 (permalink)
Lord Techie
 
Kharn's Avatar
 
Join Date: Feb 2007
Posts: 7,638
Default Re: No Video from WMP

I think the file format is what it plays in not what it was recorded / encoded with.
__________________
Visit this and do something for the world!
www.hackersforcharity.org

Want to do even more? Take a look here and join the fight on human trafficking.

Hear and you forget, see and you remember, do and you understand.

Kharn is offline  
Old 06-06-2007, 03:27 PM   #6 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default Re: No Video from WMP

Chris is right. .avi is just a format. Doesnt mean the codec used to encode it is able to be played by WMP. The codec pack i linked to has almost all the codec's that Vista can use.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Video card Snake91839 New Systems | Building and Buying 4 06-02-2007 11:03 AM
Video Camera Problem Mike9182 Microsoft Windows and Software 9 05-30-2007 10:39 PM
Video Capture Card(s) *Need One* Bondy Monitors, Printers and Peripherals 0 05-17-2007 05:08 PM
damaged video card sb14blue Hardware Repairs and Troubleshooting 2 05-13-2007 03:13 AM
New Video Card Dieo New Systems | Building and Buying 5 04-02-2007 11:27 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:17 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.