No start bar or icons in WIN XP - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-26-2005, 09:10 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 4
Default No start bar or icons in WIN XP

Ive got win XP SP 2 on my machine and at first it was really slow, i thought i had a virus, i tried to run my virus software but it was saying that a certain component was missing and i had to reinstall, trying to do this was taking forever, so i booted up in safe mode and reinstalled mcafees, whilst i was in safe mode i deleted some crap from my registry and then rebooted. When i rebooted i had no start bar or icons, eventully a message came up that said "Either there is no default mail client or the current mail client cannot fulfill the messaging request.Please run microsoft outllook and set it as the defualt mail client ", i hit ok to that and the PC just sits there , have my wallpaper but no start bar or icons. I have booted into safe mode but i have the same problem , if i boot into DOS i can see my directories so my hard drive is still as it was. Any ideas on how to fix this, i dont want to reformat as i have alot of important files on my pc that i cannot afford to lose , any help would be greatly appreciated, thanks
__________________

sneazr is offline  
Old 04-26-2005, 09:17 PM   #2 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Run this Reg File and reboot

Restore Taskbar and Start

Just click RUN, YES and OK. Thats all you need to do. REBOOT. Let us know.
__________________

__________________
Osiris is offline  
Old 04-26-2005, 09:23 PM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 4
Default

Im no tech and this will sound really silly but how do i run the reg file, i have no start bar no icons no nothing, even in safe mode i have the same problem
sneazr is offline  
Old 04-26-2005, 09:26 PM   #4 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Just click where it says Restore Taskbar and Start and then click RUB, YES and OK. REBOOT.
__________________
Osiris is offline  
Old 04-26-2005, 09:27 PM   #5 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

When Windows boots up, hit ctrl-alt-del.
File>New Task
In the box type 'explorer.exe'
__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 04-26-2005, 09:30 PM   #6 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 4
Default

i get you now, thanks guys, i will give it a go and let you know, cheers
sneazr is offline  
Old 04-27-2005, 04:28 AM   #7 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

Elbatrop has it
the reason you are not getting your icons is because the program that runs the GUI (explorer.exe) is not starting when you load windows
I'm guessing the fix just puts explorer in startup
__________________
Apokalipse is offline  
Old 04-27-2005, 06:48 PM   #8 (permalink)
Newb Techie
 
Join Date: Apr 2005
Posts: 4
Default

i tried what u said guys but when i tried to run explorer.exe i got an error which read " the file does not have a program associated with it for peforming the action. Create an association in the folder options in the control panel
sneazr is offline  
Old 05-24-2005, 04:51 PM   #9 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

maybe the taskbar is set to "auto-hide" and the desktop is showing no icons.

1. Go to Settings, Control Panel, then Taskbar. Uncheck "auto-hide".
2. Right-click on the desktop, go to "arrange icons by", then click "show desktop icons".
__________________

talldude123 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:32 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.