no sound in intervideo windvd5 gold - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-29-2004, 06:15 PM   #1 (permalink)
Super Techie
 
Join Date: Nov 2003
Posts: 415
Default no sound in intervideo windvd5 gold

i have no sound when trying to play dvds in intervideo windvd5 gold. all of my other apps that have sound work like the messengers, wmp9, foobar, windows sound effects like emptin the recycle bin. its just this one app. ive tried all of the different audio options for it with no avail. nebody have ne ideas at all. just installed it last nite so and its a full license version and not trial if nebody is wondering.

thx
neversleeps
__________________

__________________
Fear is nothing but the anticipation of pain, be it physical, mental, spiritual or emotional.
specs.
Athlon XP 2200+ oc\'ed @ 1.93ghz
MSI ms-6738
768mb ddr2100
Nvidia mx420 :(
60gig maxtor 7200rpm
Dual boot with Mandrake 10.0 and Win XP Pro sp2
neversleeps is offline  
Old 05-29-2004, 07:11 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

i'm thinking it's either the sound is muted or the file you are trying to play is messed up or you do not have the proper codec installed. i remember many video files like Xvid that would play the video but no sound because i did not have the special AC3 codec or something like that. test using a real DVD disc in your dvd-rom drive. if no sound than try reinstalling winDVD. if you get sound that means you need to have the proper codecs installed.
__________________

ekÆsine is offline  
Old 05-30-2004, 11:15 PM   #3 (permalink)
Super Techie
 
Join Date: Nov 2003
Posts: 415
Default

its not muted and the only reason i installed it was cuz i needed a dvd decoder installed on my system to allow ne dvds to b played on ne software cuz wmp9 wouldnt play dvds til i bought a separate decoder or installed software which has one included with it and i had this softeware already so i chose the latter. wmp9 plays dvds just fine with sound and everything, windvd plays the movie but no sound on dvds. hope this helps track the problem,

alright i just played an mpeg with windvd and got sound so its only for dvds that i dont have sound and since wmp9 sound works i must have the codec installed so whats the deal. help plz
__________________
Fear is nothing but the anticipation of pain, be it physical, mental, spiritual or emotional.
specs.
Athlon XP 2200+ oc\'ed @ 1.93ghz
MSI ms-6738
768mb ddr2100
Nvidia mx420 :(
60gig maxtor 7200rpm
Dual boot with Mandrake 10.0 and Win XP Pro sp2
neversleeps is offline  
Old 05-31-2004, 04:58 AM   #4 (permalink)
Super Techie
 
Join Date: Nov 2003
Posts: 415
Default

u talking about the codec pack or what, i didnt find an encoder pack cept for the whole separate Windows Media Encoder 9 Series.

regards
neversleeps
__________________
Fear is nothing but the anticipation of pain, be it physical, mental, spiritual or emotional.
specs.
Athlon XP 2200+ oc\'ed @ 1.93ghz
MSI ms-6738
768mb ddr2100
Nvidia mx420 :(
60gig maxtor 7200rpm
Dual boot with Mandrake 10.0 and Win XP Pro sp2
neversleeps is offline  
Old 05-31-2004, 05:00 AM   #5 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

neversleeps download this. install it and reboot your computer. try playing a DVD with winDVD again and tell me what happens. also try re-installing winDVD:

http://www.microsoft.com/downloads/d...displaylang=en
ekÆsine is offline  
Old 05-31-2004, 05:47 AM   #6 (permalink)
Super Techie
 
Join Date: Nov 2003
Posts: 415
Default

done, its still the same as before no sound in windvd 5
__________________
Fear is nothing but the anticipation of pain, be it physical, mental, spiritual or emotional.
specs.
Athlon XP 2200+ oc\'ed @ 1.93ghz
MSI ms-6738
768mb ddr2100
Nvidia mx420 :(
60gig maxtor 7200rpm
Dual boot with Mandrake 10.0 and Win XP Pro sp2
neversleeps is offline  
Old 05-31-2004, 05:36 PM   #7 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

neversleeps do you have winXP? would you mind if i send you winDVD 5 Platinum and took control of your PC to see what's happening? give me an instant messanger name and I will find you. if you prefer not to, that's cool. at this point i would be taking poinltess guesses. I'd rather see what's going on.
ekÆsine is offline  
Old 05-31-2004, 08:09 PM   #8 (permalink)
Newb Techie
 
Join Date: May 2004
Posts: 23
Send a message via Yahoo to blackcomb
Default

i have windvd5 plat. and i have the same problem he has. windvd4 works just fine, but no sound outof 5, yes im using xp
blackcomb is offline  
Old 06-01-2004, 12:16 AM   #9 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

i have had seen many different problems with the players, but never have i seen no sound. this may help you guys solve your problems so read up. basically they uninstalled the program and deleted all entries in the registry and reinstalled winDVD. after uninstalling i would do a search for windvd in the registry. i would delete all entries that had this in it. than i would install winDVD again:

http://forums.afterdawn.com/thread_view.cfm/70880

http://forums.afterdawn.com/thread_view.cfm/83716
ekÆsine is offline  
Old 06-01-2004, 12:20 AM   #10 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

to open the windows registry open a run box (start> run) and type regedit. the registry can cause windows to not work correctly so look at what you are dfeleting carefully. if in doubt post a screenshot of it and we will tell you if it is safe to delete or not
__________________

ekÆsine is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.