No Sound! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-21-2004, 11:26 PM   #1 (permalink)
Super Techie
 
Join Date: Feb 2004
Posts: 376
Default No Sound!

I restored my computer and when it booted up for the first time there was no sound. It asked me if i wanted to install all these different sound drivers and software because when my computer finally came on after the restore, there was no sound during the XP set-up. So i installed them and double-checked my connections even though the sound was fine before the restore and still nothing. All you here is the "beeping" noise when something goes wrong, please help!!!
__________________

__________________
Rockets Rule!!!
2Crunk is offline  
Old 12-22-2004, 01:45 AM   #2 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

Try a different PCI slot. Then re-install drivers from safe-mode.
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Old 12-22-2004, 09:10 AM   #3 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 303
Send a message via AIM to s0me0ne Send a message via Yahoo to s0me0ne
Default

Just check your sound setting settings in Controll pannel. If the card is installed but you get the beeping from the PC speaker it might be because your prefered sound output device is set to something other then your sound card.

cntl panl>Sound+multimedia>Audio(tab)>Preferred Device > (pull down to select device)
__________________
Anal nerd who can\'t spell.
s0me0ne is offline  
Old 12-22-2004, 11:06 PM   #4 (permalink)
Super Techie
 
Join Date: Feb 2004
Posts: 376
Default

Thanx for the help, i'll try it as soon as i get off of work. Let you know how it goes.
__________________
Rockets Rule!!!
2Crunk is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.