No Sound $%#! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-18-2007, 08:57 PM   #1 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 42
Default No Sound $%#!

ok if you read my last post i couldnt get sound on my laptop after installing vista on it. i figured that out but then i put vista on my other laptop and it recognizines the drivers the computer is acting like sound is coming out of the spekaers but when i go to play anything there is no sound. ive tried unistalling the driver but then vista just installs the same driver by itself within a few seconds.



i dont know what to do any help would be apreciated

thanks
__________________

ccm0030 is offline  
Old 06-18-2007, 09:22 PM   #2 (permalink)
Neowin.net
 
Join Date: Jul 2005
Posts: 633
Default Re: No Sound $%#!

go to the manufactors website and install the drivers they have. if you double click the bubble when vista attempts to install the drivers it should tell you what company to look for.
__________________

ECTech is offline  
Old 06-18-2007, 09:49 PM   #3 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 42
Default Re: No Sound $%#!

thanks i will try that
ccm0030 is offline  
Old 06-18-2007, 09:58 PM   #4 (permalink)
Junior Techie
 
Join Date: Apr 2006
Posts: 42
Default Re: No Sound $%#!

i tried to go to gateway.com and they didnt have the driver i needed. i just have know idea what the problem is.
ccm0030 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Did my sound card die on me?? :( Nuggets Hardware Repairs and Troubleshooting 5 06-13-2007 12:17 PM
Sound Card Issues!! Nuggets Computer Audio and Multimedia 1 06-12-2007 09:40 PM
sound card problems solkoe Hardware Repairs and Troubleshooting 3 05-27-2007 08:50 PM
Sound Card = owned? Fireheart Hardware Repairs and Troubleshooting 8 05-12-2007 02:29 AM
Mysterious Sound Problem PartySized Computer Audio and Multimedia 4 04-13-2007 04:55 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:40 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.