No Sound? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-31-2006, 02:54 PM   #1 (permalink)
True Techie
 
Join Date: Jan 2006
Posts: 175
Send a message via AIM to Silent_Joka
Default No Sound?

I just did an install of Windows XP Home Edition SP1 and now I have no sound? I don't have any idea what to download to get sound either?!?!?!?! I have an AsusTek P4G533LA board? Thanks, Jeremiah...
__________________

Silent_Joka is offline  
Old 07-31-2006, 03:08 PM   #2 (permalink)
Call me Mak or K
Mod Emeritus
 
KSoD's Avatar
 
Join Date: Sep 2004
Location: C:\
Posts: 35,647
Default

Have you installed the Drivers for the onboard sound? XP Doesnt have all the drivers out there. If it did it would take a couple of DVD's to store all that info.

Go thru the device manager and see if XP can find them online for you.
__________________

__________________
I do not accept support questions via EMail, PM, IM or my G+ page!

Phone: LG Optimus G Pro
Running: Stock JB from LG with Nova Launcher

KSoD is offline  
Old 07-31-2006, 04:03 PM   #4 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default

Hello,

The Asus P4G533-LA motherboard should have onboard sound. If you look on the back of the PC, you should see 3.5mm audio jack ports on the motherboard I/O panel.

By any chance, does the motherboard come from a Compaq or HP PC?

Anyways...it should be using an AC'97 Audio Processing Unit. Try the ALC202A driver from the manufacturer's website:

http://www.realtek.com.tw/downloads/...Keyword=ALC202
__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.