No net connection - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-28-2010, 02:13 PM   #1 (permalink)
Monster Techie
 
Join Date: Mar 2009
Location: Home
Posts: 1,105
Default No net connection

Having trouble accessing the net via one of my computers. It was working fine yesterday. I am getting an error msg of "server not found". It does this on every web site. The Rj45 cable goes from my router directly to my PC and the cable is brand new. I tested all ports on my router and they all work fine. NIC card is less than 2 years old. All connections are correctly fitted.

What else could be the issue?

thx
__________________

__________________
chara33 is offline  
Old 05-28-2010, 02:19 PM   #2 (permalink)
Master Techie
 
Alvin.C's Avatar
 
Join Date: Jun 2004
Location: United Kingdom
Posts: 2,580
Default Re: No net connection

Hi,

Have you checked the status of your Ethernet NIC in device manager and network connections? Is it enabled and connected to the router?

Have you checked the adapter settings to make sure it's set to DHCP, or if static routing is being used, that the correct IP settings have been assigned?

Has an IP address successfully been assigned to the Ethernet NIC?

Have you tried using a different Internet browser?

Have you tried rebooting the router?
__________________

__________________
Alvin.C
linkedin.com/in/alvinwkchan

|Gaming PC| |Dell Latitude E7250| |Macbook Air 13" (Mid 2013)|
|Windows 10 Pro (x64)| |Intel Core i5-6600 @ 3.3 GHz| |MSI NVIDIA GeForce GTX 1080 Gaming X| |Noctua NH-D15S CPU Cooler| |Gigabyte GA-Z170MX-GAMING 5 mATX Motherboard| |Samsung 840 Pro 256GB SSD| |Corsair Vengeance LPX 16GB DDR4-SDRAM| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 05-28-2010, 02:37 PM   #3 (permalink)
Monster Techie
 
Join Date: Mar 2009
Location: Home
Posts: 1,105
Default Re: No net connection

Quote:
Originally Posted by Alvin.C View Post
Hi,

Have you checked the status of your Ethernet NIC in device manager and network connections? Is it enabled and connected to the router?

Have you checked the adapter settings to make sure it's set to DHCP, or if static routing is being used, that the correct IP settings have been assigned?

Has an IP address successfully been assigned to the Ethernet NIC?

Have you tried using a different Internet browser?

Have you tried rebooting the router?
Status of NIC in Dm is enabled. It is enabled and connected to my router. How do I check if it is set to DHCP. I am pretty sure it is though. I tried both firefox and IE. Tried rebooting my dsl modem and router, Same results. Icon of net connectivity in systray is fine.

Anything else I can try?

thx

PS...I am getting an ip cause it is listed under ipconfig cmd. Should I try ipconfig /release and then ipconfig /renew?
__________________
chara33 is offline  
Old 05-28-2010, 02:49 PM   #4 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: No net connection

Do you have a Default Gateway? that could be why it isnt connecting correctly. You might want to look up IPv6 in your adapter settings. Set everything to auto.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 05-28-2010, 03:25 PM   #5 (permalink)
Monster Techie
 
Join Date: Mar 2009
Location: Home
Posts: 1,105
Default

yes, I have a default gateway listed when i type ipconfig. What else can i try guys?

thx

Quote:
Originally Posted by Alvin.C View Post
Hi,

Have you checked the status of your Ethernet NIC in device manager and network connections? Is it enabled and connected to the router?

Have you checked the adapter settings to make sure it's set to DHCP, or if static routing is being used, that the correct IP settings have been assigned?

Has an IP address successfully been assigned to the Ethernet NIC?

Have you tried using a different Internet browser?

Have you tried rebooting the router?
Status of NIC in Dm is enabled. It is enabled and connected to my router. How do I check if it is set to DHCP. I am pretty sure it is though. I tried both firefox and IE. Tried rebooting my dsl modem and router, Same results. Icon of net connectivity in systray is fine.

Anything else I can try?

thx

ps... I tried to do ipconfig /release and i received the following msg "The operation failed as no adapter is in the state permissible for this operation"
__________________
chara33 is offline  
Old 05-28-2010, 04:04 PM   #6 (permalink)
Techie Beyond Description
 
MindoverMaster's Avatar
 
Join Date: Dec 2009
Location: /home
Posts: 12,212
Send a message via MSN to MindoverMaster
Default Re: No net connection

Try uninstalling your ethernet drivers, restart, and reinstall.
__________________
Neowin.net Steam Account
MindoverMaster is offline  
Old 05-28-2010, 04:23 PM   #7 (permalink)
Monster Techie
 
Join Date: Mar 2009
Location: Home
Posts: 1,105
Default Re: No net connection

My connection was set for a static IP. I set it to auto obtain and now I am getting a yellow ! on systrey network connection icon. Now I am getting yellow ! onsystray notification icon. Went into device mgr>systems and see the following msg "Computer was unable to automatically configure the IP parameters for the network card with network address 001cf00ea1e3. Error happened during configuration. The request service provider couldn't be loaded or initialized."

Any idea what I need to do now plz?

thx

Latest info..... When I type in ipconfig I am getting 169.254.24.6 which is wrong. When I do ipconfig /release the IP is cleared. When I try to renew I get the following msg "Error occured while renewing interface local area connection. The request service provider couldn't be loaded or initialized."

Update: Ran winsockxpfix and problem solved. Thx all for the help.
__________________

__________________
chara33 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Internet connection sharing behind a router KSoD Computer Networking and Internet Hardware 8 03-01-2016 10:32 AM
Networking troubles MindoverMaster Computer Networking and Internet Hardware 8 01-26-2010 04:05 PM
Net connection issue juskel73 Computer Networking and Internet Hardware 1 09-23-2009 07:57 PM
EarthLink/ DSL Connection Pezzy Computer Networking and Internet Hardware 2 01-15-2009 07:13 PM
new log 05/13 generalaxes HijackThis Logs (finished) 26 06-05-2008 08:43 PM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.