No Internet Access but Shows Internet Connection - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-19-2005, 11:07 AM   #1 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 2
Default No Internet Access but Shows Internet Connection

I have Windows 2000. Just the other day no problem getting on internet. Last night I could not get on internet or check my email. I have wireless and it shows a strong connection signal. I ran Spybot...nothing.......Please help!!!!!
__________________

ltooley is offline  
Old 08-19-2005, 11:37 AM   #2 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 813
Default

You have a strong singal to your router, doesn't mean internet access. Did you try resetting your router and modem?
__________________

__________________
Associates Degree in IS

A+ Certified

Studying for Network+
BASSMASTER is offline  
Old 08-19-2005, 12:57 PM   #3 (permalink)
Newb Techie
 
Join Date: Aug 2005
Posts: 2
Default

Thanks.....I just got it fixed and really do not know what fixed it. I downloaded the program RegSupremePro and ran it and then my internet came back up...Thanks.
ltooley is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.