No fixed media in "My Computer" - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Software > Microsoft Windows and Software
Closed Thread
Thread Tools Display Modes
Old 07-01-2005, 01:39 PM   #1 (permalink)
Newb Techie
Join Date: Jun 2005
Posts: 29
Default No fixed media in "My Computer"

I went to run the defragmenter from "My Computer" on an XP machine, but the "C" drive doesn't appear, only removable media. The fixed media category isn’t listed at all.

I vaguely remember reading somewhere it’s possible to hide a hard drive, but can’t remember how it’s done. (NOTE: The user account I was using does have Administrator privileges.)

Any help would be appreciated.

sej111 is offline  
Old 07-01-2005, 10:02 PM   #2 (permalink)
Techie Beyond Description
Osiris's Avatar
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris

To make changes to this policy for one of the seven default values: 1. Start the Microsoft Management Console. On the Console menu, click Add/Remove Snap-in.
2. Add the Group Policy snap-in for the default domain policy. To do this, click Browse when you are prompted to select a Group Policy Object (GPO). The default GPO is Local Computer. You can also add GPOs for other domain partitions (specifically, Organizational Units).
3. Open the following sections: User Configuration, Administrative Templates, Windows Components, and Windows Explorer.
4. Click Hide these specified drives in My Computer.
5. Click to select the Hide these specified drives in My Computer check box.
6. Click the appropriate option in the drop-down box.
These settings remove the icons representing the selected hard disks from My Computer, Windows Explorer, and My Network Places. Also, these drives do not appear in the Open dialog box of any programs.

This policy is designed to protect certain drives, including the floppy disk drive, from misuse. It can also be used to direct users to save their work to certain drives.

To use this policy, select a drive or combination of drives in the drop-down box. To display all drives (hide none), disable this policy or click the Do not restrict drives option.

Osiris is offline  
Old 07-02-2005, 11:55 AM   #3 (permalink)
Newb Techie
Join Date: Jun 2005
Posts: 29

Thanks, I appreciate the info. I found the correct window with no problem.

I discovered this hidden drive condition on a newer Dell machine, it’s the first time I’ve come across it. Do you you happen know why this was done?
sej111 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:12 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.